BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   BES Admin Corner (http://www.blackberryforums.com/bes-admin-corner/)
-   -   BES problems with sending policies & forwarding messages (http://www.blackberryforums.com/bes-admin-corner/225295-bes-problems-sending-policies-forwarding-messages.html)

rolelael 04-27-2010 12:38 PM

BES problems with sending policies & forwarding messages
 
OK. here we go :-)

We have a BES server running on domino ( Bes 4.1.7 )

Everything worked fine untill today. We found out that there were some users who had in their "Last Result: Failed forwarding message". Last contact time was somewhere this morning ( all around the same time for the affected users )

Strangly enough we tried sending the it policy again for that users and the status went from pending to error ! SO no luck, but an error more

We found out ( but I'm not quiet sure this has something to do with it ), that for some users the BES services had been de-activated at the provider....
I say, I'm not sure, because I don't have an evidence that this is for all the affected users )... So the provider re-enabled BES on the SIM....

But the status stays the same and it policy can't be sent either

The bes itself is working ok for other devices.....

Anyone has an idea how we can solve this ? We will try tomorrow to remove the batt from a users device and re-register the HH at the network ( Host routing ... etc )

Any help appreciated

We also didn't find any errors that can explain this , in the log files

For the affected users we got : 'mail Returned FAILED'

In the POLC log we saw for that user :

[30000] (04/27 19:18:23.800):{0x170} {franky.depickere@cera.be, PIN=25208D1B, UserId=314}RequestHandler::SendQueuedITAdminComman dToDevice Sending data to device, contentType=ITADMIN, size=564, RefId=0, TransactionId=-875100996, Tag=160393
[40000] (04/27 19:18:23.800):{0x170} {franky.depickere@cera.be, PIN=25208D1B, UserId=314}RequestHandler::SendToRelay - Submit Data ToRelaySendQ, Tag=160393
[40000] (04/27 19:18:23.800):{0x174} [BIPP] Send cancel, Tag=160392
[40000] (04/27 19:18:23.800):{0x174} [BIPP] Send data, Tag=160393
[40000] (04/27 19:18:23.816):{0x170} {franky.depickere@cera.be, PIN=25208D1B, UserId=314}RequestHandler::DoWork - Completed Processing SET_ITPOLICY_REQUEST request
[40000] (04/27 19:18:23.832):{0x168} [BIPP] Received status FAILED, Tag=160393
[40000] (04/27 19:18:23.832):{0x174} [BIPP] Ping 95 sent
[40000] (04/27 19:18:23.832):{0x168} [BIPP] PingResponse 95 received
[40000] (04/27 19:18:23.832):{0x178} {franky.depickere@cera.be, PIN=25208D1B, UserId=314}RequestHandler::DoWork - Processing DEVICE_SEND_STATUS_EVENT request
[30000] (04/27 19:18:23.832):{0x178} {franky.depickere@cera.be, PIN=25208D1B, UserId=314}RequestHandler::DoDeviceSentProcessing - Message returned as FAILED - could not be delivered to device, Tag=160393
[40000] (04/27 19:18:23.832):{0x178} {franky.depickere@cera.be, PIN=25208D1B, UserId=314}RequestHandler::DoITPolicyDeviceSentPro cessing - ITPolicy GME Receive Ack for the command SET_IT_POLICY_COMMAND - Processing packet, Tag=160393
[40000] (04/27 19:18:23.832):{0x178} {franky.depickere@cera.be, PIN=25208D1B, UserId=314}RequestHandler::DoWork - Completed Processing DEVICE_SEND_STATUS_EVENT request

Antifaz 04-27-2010 01:09 PM

Take one of the HH and test this:

Settings
Security Options
General Settings
click the menu button
Wipe Handheld

Set activation Password and reactyivate the HH.

rolelael 04-27-2010 02:20 PM

We have over 30 users with these problems

We can't reactivatie the devices for everyone of them.

Any other ideas?


All times are GMT -5. The time now is 08:53 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.