BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-04-2010, 01:13 PM   #1 (permalink)
New Member
 
Join Date: May 2006
Model: 9000
OS: 4.6.0.162
Carrier: O2
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blackberry 9700 Bold unable to send emails or access web/internet

Please Login to Remove!

Hi there

My boss's blackberry has suddenly stopped being able to send emails and access the internet. It has been working fine for the last couple of months up until today.

He is still able to receive emails - but cannot reply, or send new emails, or access the Internet,

Looking in Mobile Connections on the device it self - Voice, Blackberry Internet Service and Blackberry Enterprise Server all say that they are connected.

I have called O2 and they said there is data enabled on the number so everything appears fine from their end.

I have tried resending the service book (as this seems to solve most problems like this!) but it is still not working. Also trying restarting the device and the BES itself.

It's a blackberry 9700 Bold and we are running BES 4.1

If anyone has any ideas it would be greatly appreciated!

Thanks

Chris

Last edited by dontrun2 : 05-04-2010 at 01:15 PM.
Offline  
Old 05-04-2010, 02:18 PM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,035
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

Have you tried a battery pull? With the device on, pull the battery for about 30 seconds, replace it and let the device reboot. Did that fix it?

And in your profile, XP is not a BB OS.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 05-04-2010, 11:57 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2008
Model: 9700
OS: 5.0.0.714
Carrier: ASU eliboM-T
Posts: 193
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If that doesn't work, you could try re-activating the handheld with BES.
__________________
Check out my themes at VSMThemes
Latest theme: Windows 7 Ultimate
Offline  
Old 05-05-2010, 04:40 AM   #4 (permalink)
New Member
 
Join Date: May 2006
Model: 9000
OS: 4.6.0.162
Carrier: O2
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi,

Thanks for the advice. I have tried rebooting (pulling the battery out and waiting) but still getting the same problem. Also tried re-activating the device with the BES and that doesn't seem to work either!

Other blackberries running on the same BES seem to be working fine, it only seems to be affecting this device at the moment.
Offline  
Old 05-05-2010, 09:42 AM   #5 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Passp
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,796
Post Thanks: 283
Thanked 300 Times in 284 Posts
Default

Check the data plan with blue link in my signature.
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Passport, Z30, Z10 and Q10
Offline  
Old 05-05-2010, 12:43 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2010
Model: 9700
PIN: N/A
Carrier: ATT
Posts: 49
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Looks like it could be Send As permission issue. Check your event log if you see any 20265 error for this user. If yes definitely it is Send As permission issue.

Also make sure that user is not part of any protected groups in Windows like Domain Admin, Print Operator etc.

Also use the diagnostic tool as explained here - InsideBES.blogspot.com

Hope it helps.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.