BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 12-27-2005, 05:01 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
cschrage's Avatar
 
Join Date: Apr 2005
Location: Right of the Mississippi
Model: 9700
OS: 5.0.0.XXX
Carrier: TMO
Posts: 246
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default FYI for BES -> Event ID Warnings (20032 & 20035)

Please Login to Remove!

In case someone else runs into this issue...

I had a problem concerning thousands (per day) of warnings for Event ID's 20032 & 20035. This was isolated to (3) Blackberry 8700 users.
The problem was drilled down to the HH software on the 8700...bug.
I had to wipe and re-install each handheld to make the warnings disappear.

Sample

20032 = {User name 22}CreateXMLToWriteToDatabase - Zero timestamp value is invalid for Add request. Target=Handheld Agent, TableID=1, UID=123456789, CmdID=-12156
Source = DevMgmtConnector

20035 = {User name 22}Add request received, but did not save record to SyncDeviceMgmt table due to invalid data. Target=Handheld Agent, CmdID=-12156
Source = DevMgmtConnector

In case you want to know my environment...

BES 4.0.3.11
Windows 2000 (5.0 SP4)
Exchange 2000 SP3
MSDE
Offline  
Old 12-28-2005, 03:27 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2005
Location: Charlottetown, PEI, Canada
Model: 7250
Carrier: Bell
Posts: 95
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

well! This the bug that one (1) user has out of 20 who got the 8700's, and RIM said it doesn't exist. It's been driving me nuts! Thanks!
Offline  
Old 12-28-2005, 04:10 PM   #3 (permalink)
Knows Where the Search Button Is
 
Frank613's Avatar
 
Join Date: Nov 2005
Location: USA
Model: 8700g
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

-------------------------------------------
__________________
Frank613
ooOh i luv my cRaCkBeRrY!
BB7100i
Moto HS850
i830
i860
i850

Last edited by finch : 12-28-2005 at 04:18 PM. Reason: SPAM
Offline  
Old 12-28-2005, 06:35 PM   #4 (permalink)
New Member
 
Join Date: Dec 2005
Location: Las Vegas, NV
Model: 8700c
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thank you!! We're about to make a large order and one of our two test devices had this problem. Options --> Security --> Wipe Handheld, then an Enterprise Activation did the trick for me.

Another symptom of this problem for me was that Enterprise Activation stuck at 90%, Tasks was in a perpetual state of "Initializing" in the activation status page.

RIM needs to fix this. Good thing this wasn't happening to us during a large rollout!
Offline  
Old 12-28-2005, 06:44 PM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
cschrage's Avatar
 
Join Date: Apr 2005
Location: Right of the Mississippi
Model: 9700
OS: 5.0.0.XXX
Carrier: TMO
Posts: 246
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Indeed, I have also had to deal with devices stuck at 90%.
Those 3 devices I referenced in my intial post were "hard" activations.
The current preloaded Cingular 4.1 HH software is quite buggy.
I have deployed (7) 8700's...only 2 of them had a clean activation.
Offline  
Old 01-12-2006, 12:24 PM   #6 (permalink)
New Member
 
Join Date: Jan 2006
Model: 8700C
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My 8700 won't get past 90% for activation. I tried wiping the handheld from the security screen but it still does the same thing. Any suggestions?
Offline  
Old 01-12-2006, 04:17 PM   #7 (permalink)
Talking BlackBerry Encyclopedia
 
BES admin's Avatar
 
Join Date: Dec 2005
Location: NY
Model: Droid
Carrier: Android -> AT&T
Posts: 491
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have had this happen...

Remove the user from the BES, clearing all of the attributes from the mailbox, re-add the user to the BES, set the activation password, Wipe the handheld, set the Date, timezone, and time, start activation again.

Should work.

Good luck and let us know.
__________________
You had me at EHLO!
Offline  
Old 01-18-2006, 04:47 PM   #8 (permalink)
CrackBerry Addict
 
rpfeffer's Avatar
 
Join Date: Mar 2005
Location: MD
Model: 9650
OS: 5.0.0.699
Carrier: Sprint BES
Posts: 530
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

trying this now, had the same issue.
Offline  
Old 01-18-2006, 04:56 PM   #9 (permalink)
CrackBerry Addict
 
rpfeffer's Avatar
 
Join Date: Mar 2005
Location: MD
Model: 9650
OS: 5.0.0.699
Carrier: Sprint BES
Posts: 530
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

got to 90% quickly...sat there for a second, went to 88, then 92 and finished! *whew*

Thanks for the help!
Offline  
Old 12-05-2006, 05:06 PM   #10 (permalink)
Talking BlackBerry Encyclopedia
 
dropscience's Avatar
 
Join Date: Jul 2006
Model: 8800
Carrier: Rogers
Posts: 216
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thank god this thread existed! It didn't fix my issue directly but i'm sure it helped.

I ended up getting a "Capability information could not be retrieved from the handheld" message afterwards but a BB KB article helped me fix that one! phew!!
__________________
Novell GroupWise 6.5 SP6
Blackberry Enterprise Server v4.1.2 Hotfix 3
Windows Server 2003 R2 SP1, SQL Server 2005
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.