BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 05-13-2010, 12:01 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2010
Model: 7100T
PIN: N/A
Carrier: I dont know
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BES 5.0 install (Page can't be displayed)

Please Login to Remove!

I've installed the BES 5.0. However, when I try to open up anything; Administration Service, MDS, Monitoring Service, Web Desktop. I get a error saying "Page cannot be displayed. Before I was getting a HTTP 404 error. I'm guessing it's an issue with same port, either a conflict or incorrect port on the SQL Database or BB server. I'm still searching for documentation on verify ports.

I've got an easy setup, just one BB enterprise Server (Completely up-to-date) with Exchange 2003. (Hopefully going to Exchange 2010 after the upgrade). When I open up the server configuration. I have checked "Use Dynamic Port or specify SQL port". I've read over the "BES 5 Admin Service Problem" and I too have not done anything with DNS, but I should be able to at least open the website via hostname or IP address? correct?

Last edited by tgoecks : 05-13-2010 at 12:21 PM.
Offline  
Old 05-13-2010, 12:49 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2010
Model: 7100T
PIN: N/A
Carrier: I dont know
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

UPDATE: Changed SQL server to Static 3101 and the BB configuration. Still same result. Even though when I do test SQL. it says successful.
Offline  
Old 05-13-2010, 01:39 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2010
Model: 7100T
PIN: N/A
Carrier: I dont know
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

UPDATE: Issue resolved. However, i'm getting a certificate error. I noticed the SRP connection keeps failing, which isthe Administration Service- Application. Per, Blackberry's recommendation the service has to be above 300k, which it's not. It only hits 200K (if that) before it crashes. Has anyone experience this issue before?
Offline  
Old 05-13-2010, 05:41 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
besadmin23's Avatar
 
Join Date: Nov 2005
Model: Bold
Carrier: AT&T
Posts: 234
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just a suggestion to be a bit more verbose... I assume you mean the "BB administration Service - Application Server" service? Not sure what that one service would be crashing independant of the other BB admin service. Have enough RAM on the box? Even if you had a low amount it should still page to disk. Hmmm, dunno. How did you resolve the original issue?
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.