BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-08-2010, 09:17 AM   #1 (permalink)
New Member
 
Join Date: Jun 2010
Model: 8900
PIN: N/A
Carrier: Vodafone
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Unnable to accept inviations

Please Login to Remove!

Hello,
i have an isue with a BB 8900 on which i have BES, the one for Lotus Domino. The BES version is 4.1.4 and the Lotus server version is 8.5
All users are working perfectly, except one, which is unnable to accept or decline invitations, does not have these options when opening invitations. I tried activating his account on another identical BB 8900 and the same thing happened.
I would really appreciate a suggestion about how to solve this...
Thank you
Offline  
Old 06-08-2010, 01:53 PM   #2 (permalink)
Thumbs Must Hurt
 
lprmcnit's Avatar
 
Join Date: May 2010
Model: 8530
PIN: N/A
Carrier: Verizon
Posts: 191
Post Thanks: 0
Thanked 7 Times in 6 Posts
Default

I always hate to delete an account from BES and to recreate it ( users, unless they are backed up with desktop manager, have to recreate their profiles etc), but maybe this has to do with some corruption of the user info or databases associated with the BES account.....so I'm thinking wipe the device( reset to defaults if possible using Loader.exe), delete the bes account, recreate it and try an enterprise activation..be sure user is ok with loss of profiles other data...I'd also verify the device OS version to be sure it is the "latest and greatest"..
Offline  
Old 06-09-2010, 04:04 AM   #3 (permalink)
New Member
 
Join Date: Jun 2010
Model: 8900
PIN: N/A
Carrier: Vodafone
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thansks for the answer...but it does not help a lot :(...
The device OS is latest...and the weird problem with this account is that i tried it on another new fresh Blackberry and same thing happened...:(
Offline  
Old 06-09-2010, 11:51 AM   #4 (permalink)
Thumbs Must Hurt
 
lprmcnit's Avatar
 
Join Date: May 2010
Model: 8530
PIN: N/A
Carrier: Verizon
Posts: 191
Post Thanks: 0
Thanked 7 Times in 6 Posts
Default

I'm much more familar with Exchange and the Outlook client, so I'm not sure if it makes sense in this different situation to ask if the user is seeing the same issues at the desktop..also, so I understand, this happens even if the account was fully deleted from BES and added back in? ....since there are different devices involved, each with new activations it doesn't seem like a service book or device issue ..seems like all it could be is something with the BES account on the back end or the user account on the mail server This is an interesting issue. Again I'm familiar with Outlook, so i don't know if there is a web based client that talks directly to the mail server and bypasses the desktop( and the Blackberry) in your situation..but it would be interesting to see if the issue occurs with a web based client that bypasses the desktop environment and the Blackberry device..
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.