BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-07-2010, 08:08 AM   #1 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Z30
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,647
Post Thanks: 264
Thanked 271 Times in 257 Posts
Talking BlackBerry Enterprise Server v5.0 Service Pack 2 has been released

Please Login to Remove!

BlackBerry Enterprise Server v5.0 Service Pack 2 has been released


The following software are now available for download:
• BlackBerry Enterprise Server v5.0 Service Pack 2 for Microsoft Exchange
• BlackBerry Enterprise Server v5.0 Service Pack for IBM Lotus Domino
Please visit http://www.blackberry.com/go/serverdownloads to access the software update, documentation, and any additional information.
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Z30, Z10 and Q10
Offline  
Old 07-07-2010, 10:57 AM   #2 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

Upgraded this morning. Very smooth for both Primary and Standby BES in HA pair.
Just waiting for the other shoe to drop now.
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 07-07-2010, 11:04 AM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Aug 2006
Location: South Africa
Model: 8310i
Carrier: Vodafone
Posts: 202
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hope all goes well!
Offline  
Old 07-07-2010, 11:09 AM   #4 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

Think I stumbled on my first bug.
Searching for wireless software bundles lists some rather interesting device models.
Attached Images
File Type: gif 502_wireless_soft_bundle_bug.gif (28.1 KB, 92 views)
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 07-07-2010, 11:59 AM   #5 (permalink)
Wireless Sith Lord
 
DarthBBerry's Avatar
 
Join Date: Jan 2007
Location: Online
Model: iOS 6
Carrier: Verizon x2
Posts: 1,458
Post Thanks: 2
Thanked 27 Times in 22 Posts
Default

Quote:
Originally Posted by penguin3107 View Post
Think I stumbled on my first bug.
Searching for wireless software bundles lists some rather interesting device models.
Maybe your device.xml didn't update automatically yet like it's supposed to.
KB17899 - View Document
KB13589 - View Document
__________________
DarthBBerry
6-Time BlackBerry World Champion (2007-2012)
BlackBerry® Certified Support Specialist v5.0
BlackBerry® Certified System Administrator v5.0
Offline  
Old 07-07-2010, 12:34 PM   #6 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Z30
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,647
Post Thanks: 264
Thanked 271 Times in 257 Posts
Default

Top Knowledge Base Articles for BlackBerry® Enterprise Server v5.0.2
listed in this post.

Announcing BlackBerry Enterprise Server v5.0.2 - BlackBerry Support Community Forums
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Z30, Z10 and Q10
Offline  
Old 07-07-2010, 12:43 PM   #7 (permalink)
Thumbs Must Hurt
 
JavaJunkee's Avatar
 
Join Date: Jan 2007
Location: Seattle, WA
Model: 9780
Carrier: T-Mobile
Posts: 155
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default

Hey penguin,

Quick question on the order of events. Since the DB is upgraded, I'm presuming all BES servers 'Blackberry Services' must be shut down? I have four BES (two instances), on 5.0.1 MR3:

BES1a
BES1b

BES2a
BES2b

On the MR patches (no DB update), I could patch the stand-by, fail-over, then patch the primary.

With SP2, the first BES I update will update the DB, I'll need to ensure the other BES are not read/writing to the DB, hence shutting down 'all' Blackberry services on all BES. Just like back in the ole 4.1 days!

Let me know if this is correct. Thx!
__________________
BES 5.0.3 MR 8 (Bundle 256)
-Server 2008 R2 Standard (ESXi 5)
Exchange 2010 SP2 RU5 v2
-Server 2008 R2 SP1 Enterprise
Offline  
Old 07-07-2010, 12:45 PM   #8 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

Play it safe and shut down everything that touches the database before you do the upgrade. (Even though you technically don't have to.)
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 07-07-2010, 12:49 PM   #9 (permalink)
Thumbs Must Hurt
 
JavaJunkee's Avatar
 
Join Date: Jan 2007
Location: Seattle, WA
Model: 9780
Carrier: T-Mobile
Posts: 155
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default

Thx for the quick reply!
__________________
BES 5.0.3 MR 8 (Bundle 256)
-Server 2008 R2 Standard (ESXi 5)
Exchange 2010 SP2 RU5 v2
-Server 2008 R2 SP1 Enterprise
Offline  
Old 07-08-2010, 06:52 AM   #10 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

Hello yxyxyxyxy,

Thank you for contacting BlackBerry Customer Support.

The number that is being displayed in BAS is the device hardware ID. This is currently being investigated and does not have an estimated time of resolution.

If you require further assistance, please feel free to contact us.

Have a great day.

Sincerely,

xyxyxyx
BlackBerry Customer Support
Research In Motion Limited
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 07-08-2010, 08:48 AM   #11 (permalink)
x14
BlackBerry Extraordinaire
 
Join Date: Jul 2005
Location: NYC
Model: 9800
OS: 6.0.0.546
Carrier: AT&T
Posts: 2,344
Post Thanks: 0
Thanked 17 Times in 16 Posts
Default

It makes you wonder what RIM's QA team have been testing if something as basic as this slips through.
__________________
Exchange 2007/BES 5.0.2 MR2
Offline  
Old 07-08-2010, 09:17 AM   #12 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2007
Model: 9700
Carrier: AT&T
Posts: 155
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Any other experiences on the SP install? I plan on installing this tomorrow morning. Thanks
Offline  
Old 07-08-2010, 10:16 AM   #13 (permalink)
Talking BlackBerry Encyclopedia
 
wunderbar's Avatar
 
Join Date: Jun 2007
Location: Edmonton AB, Canada
Model: 9630
Carrier: Telus
Posts: 300
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

that's some great QA if something so basic gets through, seemingly without them even knowing. I'll be waiting a few weeks before applying this update, just to make sure there are no bugs bigger than that.
__________________
Blackberry Admin
BES 5.0.2 MR4
Exchange 2010 SP1 RU2
Blackberry 9630
WES 2008 Alumni
Offline  
Old 07-08-2010, 10:24 AM   #14 (permalink)
Talking BlackBerry Encyclopedia
 
netPOSER's Avatar
 
Join Date: Jun 2005
Model: 9800
Carrier: ATT
Posts: 210
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Bug in "Owner Information"

I've confirmed this in FF, IE, and Chrome (so I don't think it's a browser issue).

If you select "Set owner information" and type something in the "Description" then "Save" everything seems to work as it should. From your device you can type "sig " and it will auto-text the info from the Description field.

If you go back to the BES and click "Set owner information" that text is gone but it's really there. Bug?

You can get there by clicking on the user's pin (Manage Users).

Can anyone else confirm?
Offline  
Old 07-08-2010, 07:47 PM   #15 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Oct 2004
Model: 9530
Carrier: Verizon
Posts: 302
Post Thanks: 0
Thanked 3 Times in 3 Posts
Default

I can't believe I'm saying this, but the fix I'm most looking forward to is the elimination of the rpcmorestatus called. They flood my event log like there's no tomorrow. But I think I'll hold off until MR1 at least.
Offline  
Old 07-09-2010, 10:26 AM   #16 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2007
Model: 9700
Carrier: AT&T
Posts: 155
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just finished up the installation...no problems or errors during the upgrade. If you have a standalone BAS you need to update that first.

The best part was no downtime because I installed the SP on our standby server, then made it the primary and installed it on the other server, then failed back.
Offline  
Old 07-09-2010, 05:41 PM   #17 (permalink)
BlackBerry Extraordinaire
 
Join Date: Mar 2006
Model: 9700
Carrier: t-mobile Germany
Posts: 1,362
Post Thanks: 11
Thanked 69 Times in 66 Posts
Default

Quote from the release notes:

support for web browsers: You can use any of the following browsers to access the BlackBerry Administration
Service, BlackBerry Monitoring Service console, or BlackBerry MDS Application
Console:
xxx8226; Windows® Internet Explorer® 7
xxx8226; Windows Internet Explorer 8
xxx8226; Mozilla® Firefox® 3.6
xxx8226; Safari 4 (on computers that run Mac OS)
xxx8226; Google Chromexxx8482; 4.0
Browsers other than Windows Internet Explorer do not support managing devices.

Finally, more browser support.

This will make my life easier !
Offline  
Old 07-12-2010, 08:19 AM   #18 (permalink)
New Member
 
Join Date: Feb 2010
Model: 8830
PIN: N/A
Carrier: Verizon Wireless
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm having a major issue after the upgrade. Since upgrading to SP2, my server is using up 90-95% of the available RAM consistently. I can't seem to figure out why yet. Anyone else noticing this? Our server has 4 Gig of RAM installed on it so there's plenty of memory on this box.

I've opened a case with TSupport so hopefully we'll figure out what's causing this. Just wondering if any of you guys are also seeing this.

Thanks
Josh
Offline  
Old 07-12-2010, 08:26 AM   #19 (permalink)
BlackBerry Extraordinaire
 
Join Date: Mar 2006
Model: 9700
Carrier: t-mobile Germany
Posts: 1,362
Post Thanks: 11
Thanked 69 Times in 66 Posts
Default

My BAS + the BAS ncc are using about 1gig of memory. I also think, this a litte too much (about the double amount of the preivious version.
Offline  
Old 07-12-2010, 08:32 AM   #20 (permalink)
New Member
 
Join Date: Feb 2010
Model: 8830
PIN: N/A
Carrier: Verizon Wireless
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by nobody7290 View Post
My BAS + the BAS ncc are using about 1gig of memory. I also think, this a litte too much (about the double amount of the preivious version.
My BAS-AS.exe is using around 548,700k and my BAS-NCC is using around 81,332k. Not quite a Gig of RAM like you're seeing. My thing is I'm seeing several instances ofCalHelperWS.exe running. I can't remember if that was a normal thing to see or not.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.