BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-04-2006, 04:30 AM   #1 (permalink)
New Member
 
Join Date: Jun 2005
Location: Blighty
Model: 8707
Carrier: O2
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Embedded [IMAGE] in Domino BES

Please Login to Remove!

Hi,
I can't seem to find any confirmation of whether or not embedded images in the body of a Lotus Notes email should be rendered properly on handhelds. All we see is [IMAGE] where the graphic should be and there is no option to "open" it.
I have checked the attachment service tab on the blackberry configuration utility and all file formats are checked. We are able to view other attachments such as .xls and .zip This is a new install, so I cannot say if it has ever worked.
Any pointers would be gratefully received. Thanks.

Windows Server 2003 SP1
Domino 6.5.4 FP1
BES 4.0 SP3 HF2
Offline  
Old 01-05-2006, 04:12 PM   #2 (permalink)
pej
Thumbs Must Hurt
 
Join Date: Jul 2005
Location: MN
Model: 8900
Carrier: T-Mobile
Posts: 69
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

We have a similar config, and similar lack of joy viewing inline images. The internal format used by Notes appears to not be supported by the BES, though it's hard to find any docs on this. My KB search skills seem to be failing me...
Offline  
Old 01-12-2006, 05:02 AM   #3 (permalink)
Thumbs Must Hurt
 
kerry6's Avatar
 
Join Date: May 2005
Location: US
Model: 9860
Carrier: AT&T
Posts: 72
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

I have had the same problem. HF3 for bes on Domino 6.5.4 FP1 does not fix it. I have told my users to request image attachments rather than inline images when possible.
Offline  
Old 02-20-2006, 01:02 PM   #4 (permalink)
pej
Thumbs Must Hurt
 
Join Date: Jul 2005
Location: MN
Model: 8900
Carrier: T-Mobile
Posts: 69
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

I have a case open with RIM on this one now. Attaching an image via File->Attach works just fine, but copy/pasting or using File->Import to get the image into the body results in just the text "<< image >>" showing on the BlackBerry. Support seemed to indicate that inline images will be converted to attachments automatically...

The closes KB item I found is KB-04709 which references a semi-related issue in an Exchange environment, but doesn't reference Notes, and isn't quite the same situation.
Offline  
Old 02-21-2006, 09:18 AM   #5 (permalink)
pej
Thumbs Must Hurt
 
Join Date: Jul 2005
Location: MN
Model: 8900
Carrier: T-Mobile
Posts: 69
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default <<image>> and [IMAGE]

One additional point of clarity --
A message created in Notes will have it's inline images turned into the text "<< image >>" on the BlackBerry.
A message created in an internet mail client will have it's inline images turned into the text "[IMAGE]" on the BlackBerry.

There doesn't appear to be any activity from the Attachment server when either kind of message is processed by the BES, so I'm not certain the 'automatic conversion' referenced by RIM support is accurate.
Offline  
Old 02-23-2006, 10:35 AM   #6 (permalink)
pej
Thumbs Must Hurt
 
Join Date: Jul 2005
Location: MN
Model: 8900
Carrier: T-Mobile
Posts: 69
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default <<image>> and [IMAGE] - the word from RIM support

Here is the reply I got from RIM support. This seems like an interesting 'lack of a design feature', and I'm going to send in a feature request to see what can be done.
...we have tested this situation with the BlackBerry Enterprise Server and embedded images within messages. The BlackBerry Enterprise Server is unable to strip images embedded within an email message and attach them to that message. This is not a bug but is simply a lack of a design feature. As a result, embedded images will be completely removed from an email message sent to a handheld and the text '<<image>>' will appear in the image's place. At this point there is no way to have these type of embedded images arrive onto the handheld.
Offline  
Old 02-23-2006, 11:00 AM   #7 (permalink)
Retired BlackBerryForums.com Moderator
 
d_fisher's Avatar
 
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Post Thanks: 0
Thanked 2 Times in 1 Post
Default

Thanks for updating everyone on what RIM told you. I haven't had this question yet, but it is just a matter of time with 100K Lotus Notes users working for my employer
__________________
Doug

Remember, please try searching first!

Need a screenshot? ... Like JavaLoader?
Try using BBscreen .....Use JL_Cmder!
or BBScreenShooter!

[SIGPIC][/SIGPIC]
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.