BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 07-08-2010, 12:56 PM   #1 (permalink)
New Member
Join Date: Jul 2010
Model: 9700
Carrier: Orange
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default New BES Express install

Please Login to Remove!

I am about to install BES Express on my Windows 2003 Server (has Exchange on it) there anything you guys would advise to watch out for?

Also do you HAVE to create the BESAdmin account? Would that mean I would have to logon as that account on the server so the services remain activated?

Sorry if it sounds dumb but its my first install!

Any help will be appreciated

Old 07-08-2010, 01:20 PM   #2 (permalink)
Dubdub's Avatar
Join Date: Nov 2005
Location: New Hampshire
Model: App6+
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,038
Post Thanks: 54
Thanked 783 Times in 743 Posts

Moved to a more appropriate section of the Forum.
-->>BB FAQ

-->>Stinsonddog's Tip Site!


If someone helps, tell them by clicking the Thanks button.!!
Old 07-08-2010, 01:50 PM   #3 (permalink)
BlackBerry Elite
knottyrope's Avatar
Join Date: Jan 2008
Location: Massachusetts
Model: Passp
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 7,045
Post Thanks: 338
Thanked 339 Times in 317 Posts

Yes you need the service account and not be a domain admin, just a local admin.

read the manual a few times to become familiar with it.
unlock your phone here
I am on
BES 10 running sweet for my Passport, Z30, Z10 and Q10
Old 07-10-2010, 11:01 AM   #4 (permalink)
New Member
Join Date: Jul 2010
Model: 9700
Carrier: Orange
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blackberrys wont activate


I installed the BES Express on the server. I had a few issues but managed to succesfully install it in the end. I can login to the admin console and add new users. When i click on generate password an email comes through to the users inbox with a random password. I then enter the password onto the phone and an email comes through containing the ETP.DAT file however the phone then gets stuck on activating.

I have checked all the permissions and they are all correct.

I have restarted the server and services

I have also tried to wipe the device and generate a new pin to no avail

I have also checked with my carrier and they say all BES services are enabled on the SIM

I have also checked on te RIM support page if my SRP is 'Running' and it is

Any more help will be greatly appriciated.

HELP! Thanks
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.