BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-21-2010, 10:40 AM   #1 (permalink)
New Member
 
Join Date: Jul 2010
Model: 8100
PIN: N/A
Carrier: O2 UK
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Calendar Items appear in calendar but not inbox for acceptance

Please Login to Remove!

Hi we have bes 4.1 and exchange 2007 sp1 with blackberry bold handheld devices.

In london users get an email in their inbox, asking if they want to accept or deny a calendar invite. this is the same in outlook and on the handsets.

We have user in the US that are on the same london exchange server, in the same storage group, but they are in a differnt OU in AD. These users get the calendar appointment in their calendars, and as a mail in their inbox in outlook, but not as a mail in the inbox on the blackberry device.

I have searched this forum, and people menting the CDO.dll being in sync etc - but I do not think this is the case here as it works for people in the London OU. Does anyone know if this is a receive-as setting in AD? or an exchange permission? I really do not know how to go forward with this one.

ALso - does anyone know what to look for and in which log that may help me here? MAGT log?

Thank you to those that have gone before me and succeeded
Offline  
Old 07-21-2010, 10:45 AM   #2 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

Not sure what to look for, but the first thing I would do is have the user delete/undelete the Desktop[CICAL] service book. It could be corrupted. Maybe also resend the service books from the BES.
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 07-21-2010, 11:28 AM   #3 (permalink)
New Member
 
Join Date: Jul 2010
Model: 8100
PIN: N/A
Carrier: O2 UK
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

hmm just tried that to no avail.
Offline  
Old 07-22-2010, 04:54 AM   #4 (permalink)
New Member
 
Join Date: Jul 2010
Model: 8100
PIN: N/A
Carrier: O2 UK
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Does this sound like AD permissions - or Exchange permissions?

maybe as the users inthe US are on the same exchange server its AD permissions. Should I set permissions on the US OU via exchange?

and which need to be set?

Last edited by nick.cutting : 07-22-2010 at 04:55 AM.
Offline  
Old 07-22-2010, 04:55 AM   #5 (permalink)
New Member
 
Join Date: Jul 2010
Model: 8100
PIN: N/A
Carrier: O2 UK
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Oh its all users in the US, not just one - I cant seem to edit my first post.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.