BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-21-2010, 02:45 PM   #1 (permalink)
New Member
 
Join Date: Jul 2010
Model: 9100
PIN: N/A
Carrier: Rogers
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BES e-mail filters, PIN vs CC'ed

Please Login to Remove!

Hello everyone,

New to the forums, so I'm not sure if this post belongs here but here goes my question.

My company, used to have the old "brick" BBs, which we were all setup on with BIS. Now on BIS, the e-mail filtering was pretty straight forward. The nature of my job requires me to set a specific address to trigger Level 1 PINs, but sometimes, the e-mail address gets cc'ed. On BIS this was super easy to filter.

I would put in the To: field [email address] => send me a Level 1 PIN
In the CC: field, [email address] => Forward as mail (thus not triggering PIN alert)

Now we've been given some Bold 9000 (I'm pretty sure) and we're on BES, and for the life of me, I cannot replicate the same level of filtering as I used to in BIS.

BES has more options and this is my current setup.

I should add that [email address] is a group distribution list

I have filter "A" , Sent to: [email address], forward as Level 1 PIN
Filter B, Sent to: [email address], CC: to me and BCC to me:, forward mail.

As it stands, my Filter B (the one where [email address] is included in the CC field) is completely ignored, and ALWAYS sends stuff as a Level 1 PIN.

I've tried configuring Filter A to have the box "sent directly to me", but when [email address] is in the To: field, it does NOT trigger a Level 1 PIN.

Moving my Filter B ahead of Filter A (so the CC rule is first), still ignores the CC'ed rule.

I'm at a loss, and don't know now if our BES admin needs to change some setting, in which case I am S.O.L.

Can someone advise if it's possible to configure the BES filters to get the same functionality of the super simple BIS filters?
Offline  
Old 07-23-2010, 05:04 PM   #2 (permalink)
New Member
 
Join Date: Jul 2010
Model: 9100
PIN: N/A
Carrier: Rogers
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

*BUMP*

Been talking internally to the admins of my company and it's thought that perhaps, an upgrade to BB OS 5.0 (or higher) on my Bold 9000 may rectify this filter issue, as the filter logic has been confirmed to be sound.

As of now, I'm running on OS 4.6.0.303. Is there any validity that an upgrade to v5.0 would rectify this?

That being said, Rogers needs to pick up on it's game and push that OS update...
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.