BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-27-2010, 03:52 AM   #1 (permalink)
Thumbs Must Hurt
 
Orinoko's Avatar
 
Join Date: Mar 2007
Location: Manchester, UK
Model: Z10
Carrier: O2
Posts: 133
Post Thanks: 3
Thanked 0 Times in 0 Posts
Default Bes 5.0

Please Login to Remove!

Hi,

I installed BES5.0.2 onto a new box and new database yesterday in preparation for a cutover install and all seems well but we saw a load of errors over night. Should I be concerned? This system currently host no users. Here's an example of the errors:-

ODBCRecord::DoSetValue: Duplicate entry exists

ODBCRecord::DoSetValue: COM Error 0x80040E2F - IDispatch error #3119 - Source: "Microsoft SQL Server Native Client 10.0" - Description "Violation of PRIMARY KEY constraint 'PK_MsAddresses'. Cannot insert duplicate key in object 'dbo.MsAddresses'." - Command "ODBCRecord::DoSetValue"

[ODBCRecord::DoSetValue] SQL = "SET NOCOUNT ON; INSERT INTO MsAddresses (MailStoreDomainId, SequenceNumber, Type, DisplayName, MailboxKey, MailboxSMTPAddress, ServerName, MailboxLocation, Unid) VALUES (?,?,?,?,?,?,?,?,null); INSERT INTO MsAddresses (MailStoreDomainId, SequenceNumber, Type, DisplayName, MailboxKey, MailboxSMTPAddress, ServerName, MailboxLocation, Unid) VALUES (?,?,?,?,?,?,?,?,null); INSERT INTO MsAddresses (MailStoreDomainId, SequenceNumber, Type, DisplayName, MailboxKey, MailboxSMTPAddress, ServerName, MailboxLocation, Unid) VALUES (?,?,?,?,?,?,?,?,null); INSERT INTO MsAddresses (MailStoreDomainId, SequenceNumber, Type, DisplayName, MailboxKey, MailboxSMTPAddress, ServerName, MailboxLocation, Unid) VALUES (?,?,?,?,?,?,?,?,null); INSERT INTO MsAddresses (MailStoreDomainId, SequenceNumber, Type, DisplayName, MailboxKey, MailboxSMTPAddress, ServerName, MailboxLocation, Unid) VALUES (?,?,?,?,?,?,?,?,null); INSERT INTO MsAddresses (MailStoreDomainId, SequenceNumber, Type, DisplayName, MailboxKey,

These all occured over a 5 minute period and its been quiet the rest of the time.
Offline  
Old 10-22-2010, 03:13 PM   #2 (permalink)
New Member
 
Join Date: Oct 2010
Model: 8520
PIN: N/A
Carrier: T-Mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Same

I have the exact same errors coming up whenever the company directory is imported.

I have a case open with RIM about this and will update if I can get it resolved
Offline  
Old 10-22-2010, 03:15 PM   #3 (permalink)
Thumbs Must Hurt
 
Orinoko's Avatar
 
Join Date: Mar 2007
Location: Manchester, UK
Model: Z10
Carrier: O2
Posts: 133
Post Thanks: 3
Thanked 0 Times in 0 Posts
Default

Thanks, let me know how you get on. We still get these occasionally.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.