BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   BES Admin Corner (http://www.blackberryforums.com/bes-admin-corner/)
-   -   Random emails not getting to receipent (http://www.blackberryforums.com/bes-admin-corner/231924-random-emails-not-getting-receipent.html)

m_zafar 07-28-2010 09:09 AM

Random emails not getting to receipent
 
Hi All

This just had to happen to my boss:cry:

He has no delegates, no catched mote or offline working enabled anywhere. However now and again he doesnt get an email. It may be between a cluster of emails so its not time specific. He will notice an unread item when he gets to the office and when searching through his blackberry it wont be there. These are random emails and no real pattern. I have reactivated him twice by removing him from the BES altogether. However the problem props up now and again albeit rarely.

Any ideas?

knottyrope 07-28-2010 10:04 AM

Were the emails handled by the mail server?

what version BES and mail server?
Are there any client rules?
any filters on the device?

m_zafar 07-28-2010 10:06 AM

no filters, no client rules

bes 4.6 and exchange 2008

mail servers are handling the emails as the emails are getting through to outlook

knottyrope 07-28-2010 10:18 AM

Can you check the exchange logs to verify this.

m_zafar 07-28-2010 10:20 AM

Quote:

Originally Posted by knottyrope (Post 1633605)
Can you check the exchange logs to verify this.

to verify the user received the email? I done that and he did on his outlook.

knottyrope 07-28-2010 12:20 PM

look at the BES MAGT and SYNC logs to see if there is any info at the time it was sent.

default location :\Program Files\Research In Motion\BlackBerryEnterprise Server\Logs

m_zafar 07-29-2010 05:03 AM

no issues on the logs

nike9090 08-02-2010 10:46 AM

Blocked emails
 
Don't know if issue or resolution is related, but we had this issue related to device blocking emails. The BES would send the email and receive delivery confirmation, but the email won't show on the device. Same results with <confirm> messages.

Goto below on device and look for blocked messages in RED:

On Device ---> Settings > Options > Security Options > Firewall


We found that Incorrect Encryption key blocked some messages and was resolved by doing the below :

On Device ---> Settings > Options > Security Options > General Setting (or Information) --> Click on the line Desktop.... --> Regenerate Encryption Key.


All times are GMT -5. The time now is 11:41 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.