BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   BES Admin Corner (http://www.blackberryforums.com/bes-admin-corner/)
-   -   Password Required While In Use (http://www.blackberryforums.com/bes-admin-corner/232070-password-required-while-use.html)

CyphrMedic 07-30-2010 07:04 AM

Password Required While In Use
 
I have an issue affecting several hundred of my users whereas the BB asks them for their device password while they are actively using their device such as composing emails, sms, or browsing the web. The Enable Long Term TIme Out Policy is set to no and there is no periodic challenge time set. Any other ideas on what is causing this issue?

Thanks

lprmcnit 07-30-2010 05:40 PM

It almost sounds like the Set password Timeout policy is set to an immediate lock( the default is 120 seconds)....so rather than giving a certain allowance of innactivity it times out immediately. The activities you describe count as activity. As I understand it things like a phone conversation, playing media files etc. do not reset the timeout clock and a device can time out while those activities are going on. Are all of the users in the same policy group?

cyclmpc 08-02-2010 06:47 AM

I assume that something recently changed? If so, what?

I would agree with lprmcnit and ask that you check the policy. If you have a small group to test, set that group up with a blank new policy and see if that has an affect. Then slowly add other items you have on your policy.

CyphrMedic 08-02-2010 07:13 AM

All of the users are in the same policy.

CyphrMedic 08-02-2010 07:22 AM

Also, the set password timeout is set to 15 minutes.

freakinvibe 08-02-2010 09:55 AM

The immediate lock can happen when the time on the Blackberry changes due to time sync. On the Blackberry, is your time synced to the network, Blackberry or none? Is the time zone set to adjust automatically? For a test, set everything related to time to "Manual" and see if it happens again.

CyphrMedic 08-02-2010 12:52 PM

The time is set to auto.

freakinvibe 08-03-2010 01:03 AM

Try to set it to manual for testing and see if the "immediate lock" still happens.


All times are GMT -5. The time now is 04:57 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.