BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-02-2010, 01:09 PM   #1 (permalink)
New Member
 
Join Date: Aug 2010
Model: 9700
PIN: N/A
Carrier: Rogers
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BES Express Activation Hangs

Please Login to Remove!

First of all here are the background details:



SBS 2008 - Fresh install on new domain (up and running for about a month now)

BES Express - Just installed it last week. Installation went well, followed a number of howto guides to ensure sucess



I have no activations working yet. Currently stuck on the first phone.



Phone: 9700 Bold

Carrier: Rogers (Canada)

Yes, it is provisioned for BES.



I'm trying to do an OTA activation. But have tried the cabled version as well with no sucess.



I've wiped the phone, and deleted and created the user in the BES Express web console.



I auto generated a password, which I saw in my email client.



On the phone, in the Enterpise Activation screen I have the following fields:



Email:

Activation Password:

Activation Server Address:

PIN: (auto filled, of course)

Status: Not Activated



When I enter the correct email address, as well as the password from the email, it then moves to the "Activating email@address..." screen, and stays there until it fails.



I can confirm that I recieve the ept.dat email into my inbox, and that it then quickly disappears. Confirmed via my email monitoring appliance.



This is as far as I've gotten. I've tried multiple users. Always with a fresh wipe of the phone.



I am the IT admin, but this is my first experience with a BlackBerry activation.



If I knew what to look for in the log files, I would provide info from there as well.



I have tried filling in the "Activation Server Address:" field, with our external email server address, as well as the internal server name. I have also tried leaving it blank. There appears to be no change in the results.



Any ideas or suggestions?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.