BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-03-2010, 08:58 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2008
Location: Leeds, UK
Model: 8900
OS: 5.0.SP1
PIN: 21362E77
Carrier: T-Mobile UK
Posts: 43
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Upgraded to BES5 SP2 and now Management takes forever

Please Login to Remove!

Hi

Just upgraded our Exchange 2007 BES 5 server to SP2, and now, when you click on a user to open their properties, it takes about 4 minutes to open their details in the administration page...

Strange, so I added a new user - the properties of that user open in a second.

Does anyone know why this is?

Cheers

Chas
__________________
BES 5.0.3 MR4 for Exchange 2010 SP1 ()
Offline  
Old 08-06-2010, 06:10 AM   #2 (permalink)
Thumbs Must Hurt
 
forino's Avatar
 
Join Date: Mar 2008
Model: 7100T
PIN: N/A
Carrier: TIM
Posts: 65
Post Thanks: 1
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by chasdrury View Post
Hi

Just upgraded our Exchange 2007 BES 5 server to SP2, and now, when you click on a user to open their properties, it takes about 4 minutes to open their details in the administration page...

Strange, so I added a new user - the properties of that user open in a second.

Does anyone know why this is?

Cheers

Chas
Try to change the "BlackBerry Administration Service pool:" parameters with: "TCP with TCP PING".
you find this option in Servers and components -> Component view -> BlackBerry Administration Service
It should solve your problem, we were the same and we have solved modifying this option
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.