BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-04-2010, 08:39 AM   #1 (permalink)
New Member
 
Join Date: Aug 2010
Model: 9700
PIN: N/A
Carrier: o2 UK
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Upgrading BES 4.0.7 to 5.0.2

Please Login to Remove!

Hi,

Is it possible to upgrade a working BES 4.0.7 to version 5.0.2 onto the same server with little or no disruption of service for the end user?

There is no other server available to install 5.0.2 onto, if there was I could just use the transporter tool to import users onto the new server.

Thanks for any input

Peter
Offline  
Old 08-04-2010, 09:55 AM   #2 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Z30
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,697
Post Thanks: 270
Thanked 286 Times in 270 Posts
Default

Possible? Yes it is. But I would make a new box and test it first.

Inplace upgrade will work but RIM reccomends a New database, even more so if you have done alot of upgrades form prior versions.
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Z30, Z10 and Q10
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.