BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-04-2010, 02:38 PM   #1 (permalink)
Knows Where the Search Button Is
 
tom2112's Avatar
 
Join Date: Jan 2006
Location: Sharon, PA
Model: 8310
Carrier: Verizon
Posts: 44
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BESx Activation just sits and spins

Please Login to Remove!

I have a BES Express on a Win2008 server connecting to MS Exchange 2007 SP1. I have about 25 BB users all connected to BESx - happy as clams.

But one device - a BB 8330 on Sprint - will NOT activate!

I've created his account in BB Admin Service, and set an activation password. When I go to the phone and select Enterprise Activation, I enter his email address and the activation password. The device says "Status Initializing Activation" and then does nothing. I've waited for 2 hours and nothing happens. (I have 4 bars of 1XEV by the way.)

Finally I canceled the activation on the phone, connected it to my desktop and attempted to activate it via USB. This give me the same result: Enterprise Activation on the phone reports "Status Initializing Activation" and it just sits there.

What am I doing wrong? What are some troubleshooting steps I can go through to try and figure out what the problem is?

Thanks in advance for the help,
Tom
Offline  
Old 08-04-2010, 03:39 PM   #2 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Passp
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,753
Post Thanks: 274
Thanked 296 Times in 280 Posts
Default

look at MAGT log to see if OTAKEYGEN is there, if yes then wipe device remove users from BES and add back in and try again after. Also look at my signature BLUE LINK for access to BESC to test the dataplan on devices if they are using BES dataplan.
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Passport, Z30, Z10 and Q10
Online  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.