BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-05-2010, 02:39 PM   #1 (permalink)
New Member
 
Join Date: Jul 2009
Location: Nicaragua
Model: 9780
OS: v6.0.0.28
PIN: N/A
Carrier: Movistar
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Server BES 4.1

Please Login to Remove!

Hello everybody, I have a problem.. I have my server BES 4.1 and we migrate our Exchange Server 2003 at Exchange Server 2010, now some user's don't receive e-mail (after the migration) and other receive message, somebody know what happen??
I try to connect the device for wireless and connect directly at the server and nothing..

Thanks
Offline  
Old 08-05-2010, 02:53 PM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,035
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

Moved to a more appropriate section.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 08-09-2010, 10:30 AM   #3 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Passp
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,756
Post Thanks: 274
Thanked 296 Times in 280 Posts
Default

Quote:
Originally Posted by El nica View Post
Hello everybody, I have a problem.. I have my server BES 4.1 and we migrate our Exchange Server 2003 at Exchange Server 2010, now some user's don't receive e-mail (after the migration) and other receive message, somebody know what happen??
I try to connect the device for wireless and connect directly at the server and nothing..

Thanks
BES 4.1 does not support Exchange 2010.

Upgrade to BES 5.0 SP1 about $999.00 USD or BES Express 5 (free)

if running BES SBE or BPS you will have to upgrade to full BES first for about 2800.00 USD then upgrade to BES 5.
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Passport, Z30, Z10 and Q10
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.