BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-09-2010, 04:55 AM   #1 (permalink)
New Member
 
Join Date: Aug 2010
Model: 8520
PIN: N/A
Carrier: Airtel
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Sending activation password & email message issue from BES 5.0.2

Please Login to Remove!

SendEmailMessage called
MailStoreExchange::SendEmailMessageBlock - GetReceiveFolder failed, result=0x80040115.
MailStoreExchange::SetBccData - Bad parameters.
MailStoreExchange::SendEmailMessageBlock - SetBccData failed; addr=<mail id>, result=0x80004005.
Failed to mail Subject <message> to <mail id>
SendEmailMessage called
MailStoreExchange::SendEmailMessageBlock - Added recipient <mail id >.
MailStoreExchange::SendEmailMessageBlock - SubmitMessage failed, result=0x80004005.
Failed to mail Subject <message> to <mail id >
SendEmailMessage called
MailStoreExchange::SendEmailMessageBlock - Added recipient <mail id >.
Subject <message> mailed to <mail id >............(sucessful)

Installed new BES 5.0.2 & all the services are working fine getting mails on BB handset (vice-versa) but after 1 hour or so not able to send message(email) from BES server also the password...... though BB mails working fine.
It starts working when retry to send multiple times.
Mail store server logs (MAST) given above
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.