BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-09-2010, 12:53 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2007
Location: Virginia
Model: 9630
OS: 4.1.7
Carrier: Verizon
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default OTA set password not applying on device

Please Login to Remove!

I've been having this issue for a while now. I will send out a set password and lock handheld command to a device, the device receives the password reset command but will not apply the new password to the device. If you attempt to put in an incorrect password the counter tracks the incorrect attempt (as it supposed too), but if you input the new password it still comes up as an incorrect password but it resets the attempts counter to 0. Sometimes the password reset will work, but not all the time. Also, some passwords have that have been stuck in the received status will eventually apply to the device a month or two later.

BTW, content protection is enabled.

BES 4.1.7.17
Exchange 2007
Verizon 9630 and ATT 9000 devices-this error has happend on both types.

any suggestion would be greatly appreciated.
__________________
Mather

BES 4.1.7 for Exchange Windows 2003 Server
Offline  
Old 08-10-2010, 11:32 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
b52junebug's Avatar
 
Join Date: Sep 2005
Location: Phoenix, AZ
Model: Many
OS: varied
Carrier: Corp demo abuser..
Posts: 268
Post Thanks: 3
Thanked 5 Times in 5 Posts
Default

Try to set the owner information first then do a reset on the password. Some of devices dont seem to recognize the set password command. And it always seems that the higher the password count the less successful it is. So try the owner info first then the password reset.
__________________
Your profession is not what brings home your paycheck. It is what you were put on earth to do.
Offline  
Old 08-10-2010, 04:03 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2007
Location: Virginia
Model: 9630
OS: 4.1.7
Carrier: Verizon
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thanks, I'll give it a shot.
__________________
Mather

BES 4.1.7 for Exchange Windows 2003 Server
Offline  
Old 08-11-2010, 04:39 AM   #4 (permalink)
BlackBerry Extraordinaire
 
Join Date: Aug 2008
Location: Basel
Model: 9780
PIN: N/A
Carrier: Swisscom
Posts: 1,579
Post Thanks: 5
Thanked 119 Times in 116 Posts
Default

With content protection enabled, it takes longer to reset the password. Normally the password status goes from Sent ==> Received ==> Applied Successfully. Inbetween that it stays on "Content Protection Enabled" for a while.

Only if you got the "Applied Successfully" status, the password has been reset on the device. If it is stuck on "Received" for a long thime, just send it again.

It is also important that on the BB, the users gets a prompt "Your Administrator has reset your password". Only after that message, the new password can be used.
Offline  
Old 08-11-2010, 10:47 AM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
RadHaz75's Avatar
 
Join Date: Feb 2006
Location: Philadelphia
Model: 9650
OS: 6.0.0.524
PIN: BALL
Carrier: Verizon Wireless
Posts: 456
Post Thanks: 2
Thanked 4 Times in 4 Posts
Default

im not sure if it was fixed in the code of the devices, but i know there was an issue that devices with content protection enabled could not have their passwords reset. it was a known issue with bes and certain versions of handheld code.

like i said, not sure if it was fixed with the version of code you're running, but its worth looking into.
__________________
Two months ago, I saw a provocative movie on cable TV. It was called The Net, with that girl from the bus.
Offline  
Old 08-11-2010, 11:18 AM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2007
Location: Virginia
Model: 9630
OS: 4.1.7
Carrier: Verizon
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

that was fixed.
__________________
Mather

BES 4.1.7 for Exchange Windows 2003 Server
Offline  
Old 08-12-2010, 02:33 AM   #7 (permalink)
BlackBerry Extraordinaire
 
Join Date: Aug 2008
Location: Basel
Model: 9780
PIN: N/A
Carrier: Swisscom
Posts: 1,579
Post Thanks: 5
Thanked 119 Times in 116 Posts
Default

Quote:
im not sure if it was fixed in the code of the devices, but i know there was an issue that devices with content protection enabled could not have their passwords reset. it was a known issue with bes and certain versions of handheld code.
That is correct, but that was happening in pre-4.6 OS's. With 4.6 and up this problem was solved. But even with the new OS's we see it sometimes that the Password status sticks on "Received". If you do the password reset again after some minutes, it works for us.
Offline  
Old 08-12-2010, 03:03 AM   #8 (permalink)
New Member
 
Join Date: Aug 2010
Model: 7100T
PIN: N/A
Carrier: no
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

im not sure if it was fixed in the code of the devices, but i know there was an issue that devices with content protection enabled could not have their passwords reset. it was a known issue with bes and certain versions of handheld code.

like i said, not sure if it was fixed with the version of code you're running, but its worth looking into.
__________________________________________________ ________________________
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.