BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-11-2010, 09:05 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2005
Location: Atlanta
Model: 9330
Carrier: Verizon
Posts: 107
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Exch2007: mailbox move to 2007 causes re-activation

Please Login to Remove!

BES 4.1.6mr8.

After moving the besadmin account to exchange 2007 and re-editing the mapi profiles, I moved my mailbox from exch2003 and after about 10 minutes, the device (bold9000) began ent.activation again. icon showed on the home screen.

all is working fine, i just am about to migrate another 100 or so blackberry users and would like to know if the re-activation is expected behavior.

I also had downloaded a new device.xml and vendor.xml and put in place before restarting the services (in anticipation of the torch)...

Any insight is appreciated.

Thanks.
Offline  
Old 08-11-2010, 09:06 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2005
Location: Atlanta
Model: 9330
Carrier: Verizon
Posts: 107
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

followup: i used the 2007 mailbox move utility.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.