BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-12-2010, 03:01 AM   #1 (permalink)
New Member
 
Join Date: Aug 2010
Model: 9700
PIN: N/A
Carrier: IT
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Can not push application from BES5.0.1 to Bold 9700

Please Login to Remove!

Hello,

Currently I have problem for Bold 9700 devise with BES 5.0.1 for Domino.

I registerd several applicaton on BES (Software Configuration) to automatically deploy to the Blackberry devise.

It works fine for Bold 9000, but not for Bold 9700.

Does someone knows this problem and how to fix?
Should I upgrade BES to 5.0.2?

Thank you.
Yoshikazu
Offline  
Old 08-12-2010, 05:55 AM   #2 (permalink)
BBF War Game Mod
 
Jadey's Avatar
 
Join Date: Oct 2006
Location: Denver CO
Model: Z10
OS: 10010614
PIN: SEEKRIT innit
Carrier: AT&T
Posts: 4,294
Post Thanks: 9
Thanked 29 Times in 23 Posts
Default

What are the Operating Systems on the 9000s as opposed to 9700s?

Is the app that you are trying to deploy built to work on both?
__________________
Jadey : Groupware Infrastructure Architect, Denver CO
If I'm not here, I'm playing World's End on FaceBook. Mob/Mafia Wars are SOO last year
Offline  
Old 08-12-2010, 07:31 PM   #3 (permalink)
New Member
 
Join Date: Aug 2010
Model: 9700
PIN: N/A
Carrier: IT
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Jadey,

Thnak you for your reply!

I just want to deploy the "BlackBerry Client for IBM(R) Lotus(R) Sametime(R)" version 2.5.20 which is provided from RIM and latest version so far.

I have not confirmed the sametime client on Bold9700...
I could not get any infomration about it...

OS Version is:
- Bold9000 = OD4.6
- Bold9700 = OS5.0

Anyone use the sametime client with Bold9700 already?
Offline  
Old 08-12-2010, 09:53 PM   #4 (permalink)
New Member
 
Join Date: Aug 2010
Model: 9700
PIN: N/A
Carrier: IT
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just update.

I installed the "BlackBerry Client for IBM(R) Lotus(R) Sametime(R)" version 2.5.20 on Bold9700 by manually via Desktop Manager.

It works fine.

Thanks!
Offline  
Old 08-13-2010, 03:46 AM   #5 (permalink)
BBF War Game Mod
 
Jadey's Avatar
 
Join Date: Oct 2006
Location: Denver CO
Model: Z10
OS: 10010614
PIN: SEEKRIT innit
Carrier: AT&T
Posts: 4,294
Post Thanks: 9
Thanked 29 Times in 23 Posts
Default

OK, that implies the software is OK for a 9700

When you deploy the software to a user via the BES, what errors and/or messages are reported back?
__________________
Jadey : Groupware Infrastructure Architect, Denver CO
If I'm not here, I'm playing World's End on FaceBook. Mob/Mafia Wars are SOO last year
Offline  
Old 08-13-2010, 04:28 AM   #6 (permalink)
New Member
 
Join Date: Aug 2010
Model: 9700
PIN: N/A
Carrier: IT
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hello,

There is not any error message, also I don't see any jobs to deploy application.
Offline  
Old 08-13-2010, 04:29 AM   #7 (permalink)
New Member
 
Join Date: Aug 2010
Model: 9700
PIN: N/A
Carrier: IT
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I updated the OS of Bold 9000 to OS5.
And it works fine as well.
Offline  
Old 08-17-2010, 02:59 PM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2009
Location: Ft. Bragg
Model: 9000
OS: 4.6.0.304
PIN: N/A
Carrier: ATT
Posts: 67
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am having the same issue, but I can't push to our 9000. We are running BES 5.0.1 SP1 and the device software we are running is v4.6.0.304 (platform 4.0.0.247).

We are trying to push out Google maps V. 4.2.0. I created the Share with UNC path, and even gave it VERY open permissions. I then created the application in the BES. I added the ZIP file, and it installed the app. I created the Software config, and set it to push to my test group of users. It actually pushed to them. A few days later I tried to push it to the rest of the users, and nothing. I wiped my BB and now I can't push it to my test group even.

My question is..... would the webserver.keystore have anything to do with it, cause that is all that changed in the BB server during that time (we were trying to creat a SSL cert).

My next question is the MDS-IS? That will not run right giving me the error "The MDS Intergration Service is Unavailable. The instalation Cluster configuration is incorrect." Is the MDS-IS needed for pushing out software and 3rd pary apps?

I know, we have alot of issues, and I am trying to work them all at once. ANY help would be great.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.