BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   BES Admin Corner (http://www.blackberryforums.com/bes-admin-corner/)
-   -   Red X when sending e-mail to specific contact (http://www.blackberryforums.com/bes-admin-corner/233160-red-x-when-sending-e-mail-specific-contact.html)

Vrtigo1 08-12-2010 08:36 AM

Red X when sending e-mail to specific contact
 
Over the past few days, one of our users has been getting a red X on her BB when trying to send e-mail to a specific person outside our company. When she sends the message, she gets a check mark in her BB e-mail app, but then a split second later it turns into an X.

She can send and receive e-mail from everyone else without any trouble, it's just this one person that's causing trouble. I looked at the contact, and as far as I can tell, it's a valid e-mail address.

I asked her to try removing her battery for a few seconds, and also to try contacting the person from her computer just to make sure it's actually a BB issue and not an e-mail issue. Assuming those don't solve the problem, what should my next step be?

Running BES 4.1.6 on Win2003 SP2 w/ Exch 2003 SP2. The device is an 8310.

Vrtigo1 08-12-2010 09:48 AM

So we tried resetting via a battery pull, and sending to the same recipient using Outlook works fine. I checked the application log on the BES and didn't see any errors. Is there somewhere else I should look?

Andi 08-12-2010 10:03 AM

What is the error listed in the message? Open the message with the red X scroll up and read the status.

TargetIT 08-12-2010 11:11 AM

Does anyone else have the same problem? Is it just that one user at that company?


All times are GMT -5. The time now is 07:30 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.