BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 08-12-2010, 08:36 AM   #1 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8820
PIN: N/A
Carrier: AT&T
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Red X when sending e-mail to specific contact

Please Login to Remove!

Over the past few days, one of our users has been getting a red X on her BB when trying to send e-mail to a specific person outside our company. When she sends the message, she gets a check mark in her BB e-mail app, but then a split second later it turns into an X.

She can send and receive e-mail from everyone else without any trouble, it's just this one person that's causing trouble. I looked at the contact, and as far as I can tell, it's a valid e-mail address.

I asked her to try removing her battery for a few seconds, and also to try contacting the person from her computer just to make sure it's actually a BB issue and not an e-mail issue. Assuming those don't solve the problem, what should my next step be?

Running BES 4.1.6 on Win2003 SP2 w/ Exch 2003 SP2. The device is an 8310.
Offline  
Old 08-12-2010, 09:48 AM   #2 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8820
PIN: N/A
Carrier: AT&T
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

So we tried resetting via a battery pull, and sending to the same recipient using Outlook works fine. I checked the application log on the BES and didn't see any errors. Is there somewhere else I should look?
Offline  
Old 08-12-2010, 10:03 AM   #3 (permalink)
CrackBerry Addict
 
Andi's Avatar
 
Join Date: May 2005
Location: Chicago
Model: 9700
OS: 6.0.0.448
Carrier: T-Mobile
Posts: 549
Post Thanks: 0
Thanked 4 Times in 4 Posts
Default

What is the error listed in the message? Open the message with the red X scroll up and read the status.
Offline  
Old 08-12-2010, 11:11 AM   #4 (permalink)
CrackBerry Addict
 
Join Date: Jan 2008
Model: 9700
PIN: N/A
Carrier: Rogers
Posts: 709
Post Thanks: 0
Thanked 8 Times in 8 Posts
Default

Does anyone else have the same problem? Is it just that one user at that company?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Used 1Pc Cpu Motherboard Tested 03.F4.080-0016 Drive Bryant N
$172.98
Used 1Pc Cpu Motherboard Tested 03.F4.080-0016 Drive Bryant N pictureOcean Optics PX-2 Pulsed Xenon Light Source MAIN BOARD - MOTHERBOARD PX2
$250.0
Ocean Optics PX-2 Pulsed Xenon Light Source MAIN BOARD - MOTHERBOARD PX2 pictureSimplex 562-952 562-952B 10 AMP Auxiliary Motherboard
$74.99
Simplex 562-952 562-952B 10 AMP Auxiliary Motherboard pictureHONEYWELL MOTHERBOARD ASSEMBLY FOR DR4500 CHART RECORDER 30754919-501 - NIB
$90.0
HONEYWELL MOTHERBOARD ASSEMBLY FOR DR4500 CHART RECORDER 30754919-501 - NIB pictureFANUC A20B-0008-054 A350-0008-T544/0 MOTHERBOARD CONTROL BOARD
$749.5
FANUC A20B-0008-054 A350-0008-T544/0 MOTHERBOARD CONTROL BOARD picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.