BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-12-2010, 01:07 PM   #1 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Z30
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,560
Post Thanks: 256
Thanked 260 Times in 246 Posts
Exclamation 9800 Torch wont work on BES until Device.XML is updated

Please Login to Remove!

You have to do this too before it works
KB13589 - How to update the device.xml and vendor.xml files

it policy pack for OS 6
http://www.blackberry.com/btsc/search.do?cmd=displayKC&docType=kc&externalId=KB23 515

Also look this over as well.
http://docs.blackberry.com/en/admin/deliverables/18230/Browser_transport_selection_1229041_11.jsp
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Z30, Z10 and Q10
Online  
The Following User Says Thank You to knottyrope For This Useful Post:
Chip1035 (01-01-2011)
Old 08-14-2010, 07:18 AM   #2 (permalink)
BlackBerry Extraordinaire
 
noname's Avatar
 
Join Date: Sep 2005
Location: Congested Islet of "Foreign Talents" (> 45% of workforce) - Singapore.
Model: Z10
OS: 10.0.0
PIN: NUKE(PAP)
Carrier: Singtel
Posts: 1,504
Post Thanks: 6
Thanked 9 Times in 9 Posts
Default

Also know from a recent case, Sametime BBIM Client v2.5.2 is not supported for OS 6 as it does not have the package in it. Anyway, it came out before OS 6, so it's only natural that it is not supported. Guess we just need to wait for another new release version of Sametime BBIM client... Just sharing....
__________________
Native but 4th class citizen of a nation governed by idiots who import congestions & contention.
Offline  
Old 08-14-2010, 11:14 AM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
RadHaz75's Avatar
 
Join Date: Feb 2006
Location: Philadelphia
Model: 9650
OS: 6.0.0.524
PIN: BALL
Carrier: Verizon Wireless
Posts: 456
Post Thanks: 2
Thanked 4 Times in 4 Posts
Default

define "wont work"? like wont activate or cant be used with software configs and os6 specific policies?

also, i would presume the same is true for the lcs v2.5 client. i guess that would be a good time for me migrate to ocs r2 then since i won't be able to use the lcs client and there is no r2 client/support yet.
__________________
Two months ago, I saw a provocative movie on cable TV. It was called The Net, with that girl from the bus.
Offline  
Old 08-14-2010, 02:34 PM   #4 (permalink)
New Member
 
Join Date: Jul 2005
Model: 9800
Carrier: Cingular, the new AT&T
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I haven't done any of those options. We are running 4.1.6.14 and I haven't encountered any issues with the one Torch (mine ) we have so far. I haven't gone through all the policies yet, but it's activated and working on the BES.
Offline  
Old 08-15-2010, 08:24 AM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Feb 2006
Location: Baton Rouge, La
Model: 9810
Carrier: AT&T
Posts: 261
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thank you. I searched and searched for these wednesday to prepare for our rollout and could not find them.

THey activated anyway, but not perfectly. Do we need the Vendor.xml files? some of my users install non-carrier firmware.
Offline  
Old 08-15-2010, 08:35 AM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Feb 2006
Location: Baton Rouge, La
Model: 9810
Carrier: AT&T
Posts: 261
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I also dont see the 9800 in the this device.xml file.
Offline  
Old 08-16-2010, 12:54 PM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2006
Location: NYC
Model: 9800
Carrier: AT&T
Posts: 82
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

wrong thread

Last edited by aamato : 08-16-2010 at 01:04 PM.
Offline  
Old 08-16-2010, 01:32 PM   #8 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Z30
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,560
Post Thanks: 256
Thanked 260 Times in 246 Posts
Default

Would not activate until I updated the device.xml.
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Z30, Z10 and Q10
Online  
Old 08-18-2010, 02:19 AM   #9 (permalink)
BlackBerry Extraordinaire
 
noname's Avatar
 
Join Date: Sep 2005
Location: Congested Islet of "Foreign Talents" (> 45% of workforce) - Singapore.
Model: Z10
OS: 10.0.0
PIN: NUKE(PAP)
Carrier: Singtel
Posts: 1,504
Post Thanks: 6
Thanked 9 Times in 9 Posts
Default

Would not app push until I updated the device.xml.

- <!-- 9800
-->
<os model="9800" radio="UMTS-WLAN" series="talladega" Colour="True" Theme="Normal" JVMLevel="1.0" Camera="True" VideoRecorder="True" VoiceNotes="True" pttApp="True" Memory="Large" KeyboardType="QwertyVirtual" Sound="Tunes8700g" SystemSize="normal" Bluetooth="True" MMS="True" GPS="True" ThemeSupport="Enhanced" VAD="True" JPN_Input="True" WLAN="True" UMA="True" VPN="True" MTP="True" WebKit="True">0x05001807</os>
__________________
Native but 4th class citizen of a nation governed by idiots who import congestions & contention.
Offline  
Old 08-25-2010, 04:59 PM   #10 (permalink)
New Member
 
Join Date: Aug 2010
Model: 9800
PIN: N/A
Carrier: ATT
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have Blackberry Professional Software 4.1. I installed the updated device and vendor.xml but our 9800's will not activate. Any ideas?
Offline  
Old 08-25-2010, 05:23 PM   #11 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Z30
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,560
Post Thanks: 256
Thanked 260 Times in 246 Posts
Default

look at my blue signature link to test the dataplan
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Z30, Z10 and Q10
Online  
Old 08-25-2010, 05:30 PM   #12 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

My activations worked, but like noname, I had to update the device.xml before I could push a software configuration.
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 08-25-2010, 05:51 PM   #13 (permalink)
Talking BlackBerry Encyclopedia
 
sniffs's Avatar
 
Join Date: May 2008
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 230
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

This must be specific to 4.1, because I have 5.0sp2 and I have like 10 Torch 9800's that work fine, including mine.
__________________
Your lack of planning is not my emergency.
Offline  
Old 08-25-2010, 07:42 PM   #14 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

Quote:
Originally Posted by sniffs View Post
This must be specific to 4.1, because I have 5.0sp2 and I have like 10 Torch 9800's that work fine, including mine.
BES 5.0 updates the device.xml and vendor.xml every hour.
It happened in the background without your input.
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 08-26-2010, 01:38 AM   #15 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2010
Model: 9700
PIN: N/A
Carrier: AT&T
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have 4 9800s on v4.0.7.11 and 2 on v4.1.7.20 ... all activated fine and setup fine for S/MIME. No app push yet, but we have the XML file updates scheduled nightly for pre-5.0 environments, for which I still have 6.
Offline  
Old 08-26-2010, 03:42 AM   #16 (permalink)
BlackBerry Extraordinaire
 
noname's Avatar
 
Join Date: Sep 2005
Location: Congested Islet of "Foreign Talents" (> 45% of workforce) - Singapore.
Model: Z10
OS: 10.0.0
PIN: NUKE(PAP)
Carrier: Singtel
Posts: 1,504
Post Thanks: 6
Thanked 9 Times in 9 Posts
Default

penguin3107 is correct. My BES 5.0 no problem. Only BES 4.1 got problem.
__________________
Native but 4th class citizen of a nation governed by idiots who import congestions & contention.
Offline  
Old 09-03-2010, 08:31 AM   #17 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Z30
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,560
Post Thanks: 256
Thanked 260 Times in 246 Posts
Default

Quote:
Originally Posted by noname View Post
penguin3107 is correct. My BES 5.0 no problem. Only BES 4.1 got problem.
4.x and older
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Z30, Z10 and Q10
Online  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.