BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-12-2010, 05:16 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2010
Model: 9700
PIN: N/A
Carrier: TIM Brasil
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question BES from Member Server

Please Login to Remove!

Hi all,

I am trying to install BES in a member server as it is stealing all my memory from main server and also, I can't open its URL on it any longer.
Well, as I don't have Exchange on the member server, I am getting on error about MAPI. Then I installed Outlook 2003 on it, but still get the same error.
Any clues?

As my next move will be to move the users from the old not accessibe BES to the new. Is there any tool that can help me out?

BES on main server = 5.0.1 or maybe 5.0.2 (tried to upgrade, but still can't access it's URL)
BES on member server = 5.0.2
Offline  
Old 09-12-2010, 07:18 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Apr 2005
Location: The Netherlands
Model: 8800
Carrier: Vodafone
Posts: 374
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You can not install Outlook 2003 on the server where you install the BES. You need the MAPI and CDO components
KB12697-MAPI and CDO Clients are missing when updating to Microsoft Exchange 2007

For "move" the users you need the Transporter Tool from the Resource Kit.

Regards,
Bob
Offline  
Old 09-12-2010, 08:41 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2010
Model: 9700
PIN: N/A
Carrier: TIM Brasil
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Great, I have found the KB you pointed and installed it.
Would it be a good idea to simply backup the old SQL Database and restore it on the new, or I do must use the Transport Tool?
Offline  
Old 09-12-2010, 10:07 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2010
Model: 9700
PIN: N/A
Carrier: TIM Brasil
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok, I have runned the Transporter Tool to avoid any strong emotions, :D.
Anything else I should do after running it or it's all done?
Offline  
Old 09-14-2010, 04:06 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2010
Model: 9700
PIN: N/A
Carrier: TIM Brasil
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Problem solved. After migration I found out the problem. It was the noobest one. I was using an account without Exchange rights. Rights given, all working just fine.
Thanks for the help.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.