BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 09-16-2010, 07:54 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2005
Model: 9330
Carrier: Verizon
Posts: 75
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BES 502, SP1 is out... and...

Please Login to Remove!

still no support for Exchange 2010's SP1

awwww...

anyone running SP1 on 2010, anyway?

No?

Me neither...
__________________
BES: 5.0.2, SQL 2005 (remote)/ WIN2K8,R2 / EXCHANGE 2010, RTM+RU4
Offline  
Old 09-16-2010, 08:28 AM   #2 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 235 Times in 218 Posts
Default

I think you mean MR1 for BES 5.0.2.
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 09-16-2010, 10:29 AM   #3 (permalink)
CrackBerry Addict
 
rpfeffer's Avatar
 
Join Date: Mar 2005
Location: MD
Model: 9650
OS: 5.0.0.699
Carrier: Sprint BES
Posts: 530
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

We are looking to upgrade our bes from 4.1.7 running on server 2003 standard to 5.0.2 running on server 2008 R2.....

I see server 2008 is supported, but it doesnt say anything about R2. Should we just stay on a 2003 server and do an in-place upgrade, or move it to a 2008, 64bit instance?
__________________
9650 Bold - Sprint
BES 4.1 SP7
Offline  
Old 09-16-2010, 12:06 PM   #4 (permalink)
Knows Where the Search Button Is
 
TeBear77's Avatar
 
Join Date: Aug 2010
Model: 9630
PIN: N/A
Carrier: Verizon
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by rpfeffer View Post
We are looking to upgrade our bes from 4.1.7 running on server 2003 standard to 5.0.2 running on server 2008 R2.....

I see server 2008 is supported, but it doesnt say anything about R2. Should we just stay on a 2003 server and do an in-place upgrade, or move it to a 2008, 64bit instance?
From http://na.blackberry.com/eng/support..._aug_17_10.pdf

Page 2 of 7

2008R2 is supported in version 5.0.1 and 5.0.2
Offline  
Old 09-16-2010, 12:19 PM   #5 (permalink)
CrackBerry Addict
 
rpfeffer's Avatar
 
Join Date: Mar 2005
Location: MD
Model: 9650
OS: 5.0.0.699
Carrier: Sprint BES
Posts: 530
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by TeBear77 View Post
From http://na.blackberry.com/eng/support..._aug_17_10.pdf

Page 2 of 7

2008R2 is supported in version 5.0.1 and 5.0.2
Oh...I haven't look in a while, but that's great news. Thinking we are going to do a cutover upgrade to a new 2008 R2 virtual instance and then start moving user accounts over gradually.

I guess I just need to call T-support and get a transitional SRPID?
__________________
9650 Bold - Sprint
BES 4.1 SP7
Offline  
Old 09-16-2010, 12:23 PM   #6 (permalink)
Knows Where the Search Button Is
 
TeBear77's Avatar
 
Join Date: Aug 2010
Model: 9630
PIN: N/A
Carrier: Verizon
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes that will work and setup the Transporter tool
Offline  
Old 09-20-2010, 07:45 AM   #7 (permalink)
New Member
 
Join Date: Apr 2007
Model: BOLD
OS: 4.6.0.244
PIN: N/A
Carrier: ATT
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Can't say enough for the Transporter Tool

Quote:
Originally Posted by TeBear77 View Post
Yes that will work and setup the Transporter tool
We just moved 1400 devices with the transporter tool over a two day period. There were an additional 15 devices that would not move with the tool for various reasons. By all means use the transporter tool and you will have very few devices you will need to migrate manually.

BES 5.02, Server 2008 R2 64Bit in a VM environment
Offline  
Old 09-20-2010, 02:27 PM   #8 (permalink)
Thumbs Must Hurt
 
jrbes's Avatar
 
Join Date: Jun 2005
Location: Here
Model: 8700
Carrier: Cingular
Posts: 161
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Anyone else have issues EA'ing a device once on SP2? We have had EA's take up to 10hrs to complete and some never do... I just disabled EWS from the servers hoping that fixes it. I know when I disabled EWS from an agent and assigned myself to that agent I would EA in 10-15 minutes.
__________________
Policies get in the way of fun.
Offline  
Old 09-23-2010, 02:31 PM   #9 (permalink)
CrackBerry Addict
 
rpfeffer's Avatar
 
Join Date: Mar 2005
Location: MD
Model: 9650
OS: 5.0.0.699
Carrier: Sprint BES
Posts: 530
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Change of plans since Ex2010 SP1 is not yet supported...

Well, kind of. We are just going to go ahead with the move to a new server and keep all of those mailboxes on the Ex2003 system until SP3 is released for BES5.0. I spoke to RIM T-support today and confirmed that 5.0 SP3 will support Ex2010, so we'll just apply that service pack to the BES and then move the Blackberry users email accounts to 2010.

That said, any advice? I know I need to get a hold of the migration toolkit and transporter tool, and a temporary SRPID, as well as a CAL Trade-up key.

Any other advice as we move forth with this?
__________________
9650 Bold - Sprint
BES 4.1 SP7
Offline  
Old 09-23-2010, 03:38 PM   #10 (permalink)
Talking BlackBerry Encyclopedia
 
RadHaz75's Avatar
 
Join Date: Feb 2006
Location: Philadelphia
Model: 9650
OS: 6.0.0.524
PIN: BALL
Carrier: Verizon Wireless
Posts: 456
Post Thanks: 2
Thanked 4 Times in 4 Posts
Default

for anyone that does proceed, if yu have your cas array behind a hw load balancer and you limit the ports, this setting moved from a config file to a reg key on the cas servers. we forgot that and bes was not happy.

since we fixed that, we have had no issues so far on bes 5.0.2.mr1 and ex2010 sp1
__________________
Two months ago, I saw a provocative movie on cable TV. It was called The Net, with that girl from the bus.
Offline  
Old 10-27-2010, 03:01 PM   #11 (permalink)
CrackBerry Addict
 
rpfeffer's Avatar
 
Join Date: Mar 2005
Location: MD
Model: 9650
OS: 5.0.0.699
Carrier: Sprint BES
Posts: 530
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Apparently Exch2010 SP1 is now supported.
__________________
9650 Bold - Sprint
BES 4.1 SP7
Offline  
Old 11-01-2010, 11:46 AM   #12 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2005
Model: Torch
Carrier: ATT
Posts: 179
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by rpfeffer View Post
Apparently Exch2010 SP1 is now supported.
How so when full support for E2010 SP1 won't be available until BES 5.0 SP3 is released?
Offline  
Old 11-01-2010, 12:58 PM   #13 (permalink)
CrackBerry Addict
 
rpfeffer's Avatar
 
Join Date: Mar 2005
Location: MD
Model: 9650
OS: 5.0.0.699
Carrier: Sprint BES
Posts: 530
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by MarkF View Post
How so when full support for E2010 SP1 won't be available until BES 5.0 SP3 is released?
have you checked the compatibility matrix lately?

BlackBerry Enterprise Server (BES) Compatibility Matrix Updated with Info on Exchange 2010 SP1 | CIO - Blogs and Discussion
__________________
9650 Bold - Sprint
BES 4.1 SP7
Offline  
Old 11-01-2010, 01:14 PM   #14 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: DT60
OS: 123456789
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 7,324
Post Thanks: 399
Thanked 406 Times in 372 Posts
Default

hmmm its shows supported with a note
BlackBerry - BlackBerry Enterprise Server Compatibility

Known issue with work around, see KB24470 for more details.
KB24470-Cannot add users to the BlackBerry Enterprise Server 5.0 in an environment that includes Microsoft Exchange 2010 SP1
__________________
I had to fall
To lose it all
But in the end
It doesn't even matter

Rocking the Motion with out lotion.
Offline  
Old 11-02-2010, 09:19 AM   #15 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2005
Model: Torch
Carrier: ATT
Posts: 179
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks, I hadn't checked that matrix lately. The DART team and our RIM rep were telling me that BES 5.0 SP2 was not supported with E2010 SP1 and I believed them. Silly me.

That registry hack is different from the one T-Support gave me:

Task 7
(Optional) Configure the BlackBerry Enterprise Server to run without public folders.
If the public folders were not installed in Microsoft Exchange, configure the BlackBerry Enterprise Server to run without public folders by changing a registry key.
Important: Always back up the registry before making changes.
1. On each computer that hosts the BlackBerry Enterprise Server, click Start > Run.
2. In the Open field, type regedit.
3. Click OK.
4. Perform one of the following actions:
o If running a 32-bit version of Windows®, navigate to HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows Messaging Subsystem\CDO
o If running a 64-bit version of Windows, navigate to HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Microsoft\ Windows Messaging Subsystem
5. If the CDO registry key does not exist, create a registry key that you name CDO.
6. In the CDO registry key, if the DWORD value does not exist, create a DWORD value name Ignore No PF.
7. Change the DWORD value to 1.
8. Click OK.
Offline  
Old 11-02-2010, 09:24 AM   #16 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: DT60
OS: 123456789
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 7,324
Post Thanks: 399
Thanked 406 Times in 372 Posts
Default

that might be for 2007 and earlier
__________________
I had to fall
To lose it all
But in the end
It doesn't even matter

Rocking the Motion with out lotion.
Offline  




Copyright © 2004-2016 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.