BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-22-2010, 11:35 AM   #1 (permalink)
New Member
 
Join Date: Sep 2010
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Curve 8330 user account cannot send email

Please Login to Remove!

I use the BB Professional Software to manage Curve 8330 handsets on an Exchange Server 2003 email system supporting Outlook 2007 clients. I reciently renamed a Windows user account (e.g., changed David to Sam) so I could perserve a host of settings on David's old account for the new user (Sam). Everything works perfectly except Sam's Blackberry cannot send messages. I activated Sams email and everything went great. Everything got synchronized and the handset could recieve email. When I replied from the handset to test send functionality I got a Red X. I have checked everything and everything seems normal except that one of the properties of Sam's account on the BPS shows David's name as shown below.
Mailbox:/ou=<DN>/ou=first administrative group/cn=recipient/cn=David
The /cn=David appears nowhere in Exchange. Where is BPS getting this from and how do I correct it?
Offline  
Old 09-22-2010, 01:42 PM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,029
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

Moved to the BES Admin Section
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 09-22-2010, 04:31 PM   #3 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Z30
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,679
Post Thanks: 270
Thanked 281 Times in 266 Posts
Default

look in AD/users for the SMTP field primary field.
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Z30, Z10 and Q10
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.