BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 01-12-2006, 01:02 PM   #1 (permalink)
New Member
 
Join Date: Jan 2006
Model: 7230
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation BB Calender Wireless Sync Works from Outlook 2003 to BB but not back

Please Login to Remove!

I have one BES server (BES 3.6.023 Service Pack 4) on Windows 2000 SP 4. I am running Exchange 2003 SP 1 on Windows 2003 SP1 for the email server. Outlook 2003 service pack 2 is on the desktops. An appointment entered into Outlook will show up on the Blackberry Handheld, but Blackberry entries in the calendar will not show in Outlook. Has anyone else seen this?
Offline  
Old 01-12-2006, 09:55 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2005
Model: 7290
Posts: 181
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

YES.....

BES What is the MAPI32.dll & CDO.dll versions
What permissions does your BESAdmin account have?
DOMAIN / LOCAL MACHINE / EXCHANGE Server

Something else to try... from a desktop create a new MAPI profile for the BESAdmin, modify the Profile and add the users mailbox.... Can you view the calendar?
NO.... Permissions are wrong...

Hope this helps
Offline  
Old 01-12-2006, 11:20 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2005
Model: 7100i
Carrier: Rogers
Posts: 73
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

As dumb as it sounds...hard reset.
If that doesn't work delete the Desktop [CICAL] service book and cradle.
Offline  
Old 01-13-2006, 07:45 AM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: May 2005
Model: 7100
Carrier: T-Mobile
Posts: 299
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just to correct some things here. It is highly unlikely MAPI and CDO will play any part in the problem at hand.

The two most common problems are either incorrect Exchange Permissions/BESAdmin Group Membership or MAPI Name Resolution problems.

I would suggest viewing the BlackBerry Server debug logs to get an idea of what the error is.
Offline  
Old 01-13-2006, 11:07 AM   #5 (permalink)
Thumbs Must Hurt
 
BaronVonBB's Avatar
 
Join Date: May 2005
Location: SW Florida
Model: 8330
Carrier: Verizon
Posts: 103
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I agree with BBTechGuy, definitely check the Exchange permissions for the BES Admin account. We have had this problem pop up from time to time and it is almost always linked to someone playing around with Exchange.
__________________
(This space intentionally left blank to conserve bandwidth)
Offline  
Old 01-16-2006, 08:36 PM   #6 (permalink)
New Member
 
Join Date: Jan 2006
Model: 7290
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

When you check the BES Log you will probably end up with a permission error 8004011D. Check KB-00886. Also remove the BES admin from the domain admin if this is the case.
Good luck
Offline  
Old 01-17-2006, 10:22 PM   #7 (permalink)
New Member
 
Join Date: Dec 2005
Model: 8100c
Carrier: telstra
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Is the Mailbox hidden because it wont work if it is .
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.