BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-28-2010, 06:27 AM   #1 (permalink)
New Member
 
Join Date: Aug 2010
Model: 8800
PIN: N/A
Carrier: Vodafone
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BES Upgrade.

Please Login to Remove!

Hi,
We have recently upgraded from Blackberry Professional Version 4.1.4.3 to Blackberry enterprise server express Version 5.0.1.13.

We have now moved all users across to the new server and are about to decommission the old one.

What are the steps to do this or is it as simple as turning the old server off?
Offline  
Old 09-28-2010, 08:45 AM   #2 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: PRIV
OS: 5.1.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 7,137
Post Thanks: 353
Thanked 354 Times in 331 Posts
Default

turn it off and your done.
__________________
unlock your phone here http://freemyblackberry.com/
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Passport, Z30, Z10 and Q10
Online  
Old 09-28-2010, 10:24 AM   #3 (permalink)
New Member
 
Join Date: Aug 2010
Model: 8800
PIN: N/A
Carrier: Vodafone
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks
Offline  
Old 09-29-2010, 02:48 AM   #4 (permalink)
Knows Where the Search Button Is
 
sredni's Avatar
 
Join Date: Oct 2007
Location: Kraków, POLAND
Model: 9320
PIN: N/A
Carrier: Orange.pl
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Users

Can I ask you how you moved user between the old and new server? I'm now in the middle of upgrade - the old BES 4.1.7 hosts all users, the new one BES 5.0.2 is ready. How can I move users without activating handhelds again? have you found any document about that? I'd be really greatful for help.
best regards
Offline  
Old 09-30-2010, 01:59 AM   #5 (permalink)
BlackBerry Extraordinaire
 
Join Date: Aug 2008
Location: Basel
Model: Class
PIN: N/A
Carrier: Swisscom
Posts: 1,609
Post Thanks: 6
Thanked 122 Times in 119 Posts
Default

Use the transporter tool:

BlackBerry Enterprise Transporter
Offline  
Old 09-30-2010, 04:25 AM   #6 (permalink)
Knows Where the Search Button Is
 
sredni's Avatar
 
Join Date: Oct 2007
Location: Kraków, POLAND
Model: 9320
PIN: N/A
Carrier: Orange.pl
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thx for help. I figured it out yesterday and moved first user to the new BES. Everything seems to work fine but the Browser. I think MDS CS is configured well and I have no idea what's wrong. I recieve "HTTP error 400: Bad Request". Any ideas how to get the resolution? I've gone through the log files but I haven't found anything strange.
Offline  




Copyright © 2004-2016 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.