BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-30-2010, 09:49 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2005
Location: Toronto
Model: 9800
Carrier: Telus
Posts: 141
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Can't upgrade O/S on 8350i

Please Login to Remove!

I have an 8350i which has O/S 4.7. I downloaded and installed on a computer v5. I connect the 8350i via USB and run loader.exe. It sees the devices and does it's reading and then when it goes to the window where you normally see what it will install, with the check boxes where you can either have things installed or not, the following text is there in light grey lettering. "The Blackberry Desktop Software does not have Blackberry Device Software for the device you have connected to the computer........"

Any idea why this is and what I can do to remedy? Could it be device related as I've seen this with some 8330's as well.

Thanks
Offline  
Old 09-30-2010, 09:57 AM   #2 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

Is the OS package you are trying to install distributed by the same wireless carrier that is branded on the device?
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 09-30-2010, 11:07 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2005
Location: Toronto
Model: 9800
Carrier: Telus
Posts: 141
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No, using a file from Sprint as Telus does not offer v5. I deleted the vendor.xml before running loader. Isn't that the way you get around this mismatch? I've been loading T-Mobile .714 for the 9700 on our Telus 9700's without issue.
Offline  
Old 10-05-2010, 02:23 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2005
Location: Toronto
Model: 9800
Carrier: Telus
Posts: 141
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just in case anyone cares, the issue has to be device related. I just got in a new 8350i and had no issue upgrading to OS5. Still can't on the old device. Not going to worry about it.
Offline  
Old 10-05-2010, 02:27 PM   #5 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Passp
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,753
Post Thanks: 274
Thanked 296 Times in 280 Posts
Default

BBSAK might be able to help you out.



You can remove the OS with it in most cases when loader or desktop manager fails.

[10/1/10] BlackBerry Swiss Army Knife v1.8.2 - PPCGeeks
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Passport, Z30, Z10 and Q10
Offline  
Old 10-07-2010, 07:22 AM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2005
Location: Toronto
Model: 9800
Carrier: Telus
Posts: 141
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think I'll just leave it as is. I'm worried that if I remove the OS and then try to load 5.0 or even the 4.6 from the actual vendor I will have the same issue. Then I would have no device. It's just a spare in case one breaks or whatever.

Thanks
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.