BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-01-2010, 12:55 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2005
Location: Toronto
Model: 9800
Carrier: Telus
Posts: 141
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default More grief deploying apps

Please Login to Remove!

I'd pull my hair out if I had many left to pull.

Ok, just when I thought things we're good regarding pushing app from the BES, I'm now getting "Syntax error in vendorxml line 0, column 0. Reason: XML document must have a top level element"

The vendor.xml file I'm using came from RIM.

Any suggestions?

Thanks

PS I also deleted the app and folder and deleted the config, recreated everything and indexed to make sure the specification.pkg and pkgDBcache.xml were new and still the same error.

Last edited by totalstu : 10-01-2010 at 01:55 PM.
Offline  
Old 10-01-2010, 02:44 PM   #2 (permalink)
BlackBerry Extraordinaire
 
noname's Avatar
 
Join Date: Sep 2005
Location: Congested Islet of "Foreign Talents" (> 45% of workforce) - Singapore.
Model: Z10
OS: 10.0.0
PIN: NUKE(PAP)
Carrier: Singtel
Posts: 1,504
Post Thanks: 6
Thanked 9 Times in 9 Posts
Default

Try removing this line from the vendor.xml.
{
<?xml version="1.0"?>
}

Then remove specification.pkg and pkgDBcache.xml and re-index again.
__________________
Native but 4th class citizen of a nation governed by idiots who import congestions & contention.

Last edited by noname : 10-01-2010 at 02:45 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.