BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-04-2010, 07:03 AM   #1 (permalink)
New Member
 
Join Date: Jun 2007
Location: Bristol, UK
Model: Bold
Carrier: O2 UK
Posts: 13
Post Thanks: 0
Thanked 1 Time in 1 Post
Default BES only reconciling ever 15 minutes

Please Login to Remove!

Over the last month I’ve had users reporting that they’re only receiving emails on their devices every 15 minutes, then receiving several at once. A lot of these users are frequent travellers and rely on emails being received and sent almost instantly.

We have two separate domains each with a BES server, and both are suffering from this issue. Both servers are running BES version 4.1.6.9 and have been for about a year, up until about a month ago this was working perfectly.

Does anyone know why this is happening and what might have caused it?

Regards
Karen
Offline  
Old 10-04-2010, 10:14 AM   #2 (permalink)
BlackBerry Extraordinaire
 
Join Date: Aug 2008
Location: Basel
Model: 9780
PIN: N/A
Carrier: Swisscom
Posts: 1,579
Post Thanks: 5
Thanked 119 Times in 116 Posts
Default

The subject of your post is a bit misleading. "Reconciling" in Blackberry language means the update of the status or location of a mail. If you, for example, read a mail in Outlook, it might take 15 to 20 minutes until it is marked as "read" on the Blackberry. So, yes, reconciliation might take up to 20 minutes, that is quite normal.

But new mails coming in have nothing to do with reconciliation, this is a different process and it should happen almost instantly.

It looks to me like the BES does not get notification of new mails through Exchange and only detects new mails through a scan every 15 minutes. This could have happened due to some Exchange/Windows hotfix.

Are you on the latest MAPI/CDO version on the BES server?
Offline  
Old 10-04-2010, 10:33 AM   #3 (permalink)
New Member
 
Join Date: Jun 2007
Location: Bristol, UK
Model: Bold
Carrier: O2 UK
Posts: 13
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Apologies, reading the title back that's not what I meant at all.

The mapi version that we're using is 6.5.7638.1.

I figured it was probably due to a windows or exchange patch, finding out which one is going to be a task though.

Has anyone else experienced this?
Offline  
Old 10-04-2010, 11:35 AM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
RadHaz75's Avatar
 
Join Date: Feb 2006
Location: Philadelphia
Model: 9650
OS: 6.0.0.524
PIN: BALL
Carrier: Verizon Wireless
Posts: 456
Post Thanks: 2
Thanked 4 Times in 4 Posts
Default

what version of exchange? whats the ping times from the BES to exchange servers?

if you look through the messaging agent logs on the BES, do you see anything about delayed notifications?
__________________
Two months ago, I saw a provocative movie on cable TV. It was called The Net, with that girl from the bus.
Offline  
Old 10-05-2010, 01:21 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2008
Location: Buenos aires, Argentina
Model: 8520
PIN: N/A
Carrier: Claro
Posts: 75
Post Thanks: 0
Thanked 4 Times in 4 Posts
Default

you are loosing the udp notifications. Migth found the delayed notifications with the Blackberry Resource Kit, run Delayed Notifications tool, and you will see them.

You must check the net performance entre BES and Exchange, also the version of MAPI. 6.5.8165.0 is available.

Regards
__________________
Martin

Blackberry Instructor
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.