BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 01-13-2006, 07:21 AM   #1 (permalink)
New Member
 
Join Date: Jan 2006
Model: 7280
Carrier: AT&T
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Rebuilt 3.6 BES

Please Login to Remove!

After exporting the 10 BB users I have to a text file using the BES 3.6 management util, I removed the software and detached the BESMgmt database and removed the besadmin account from my Windows 2000 EXCH 2000 network. I then did a complete reinstall including new admin accounts and MAPI connections. I patched the server up to 3.6.6 hotfix 1 and then I imported the 10 BB users back to the server. They show the correct PINS but right now they are all stuck at "Initializing". I have read that a removal of the server resets all the BB devices back to desktop reconciliation. I have also read that only the new 4.0 will reset the BB device back to wireless reconciliation without have to use the desktop redirector. So what is my next move? Do I need to remove desktop redirector from the 10 desktops and then do a reinstall so I can reset the Wireless or can I just go into the redirector and change a setting without a complete reinstalltion of desktop redirector. Thank you in advance for any help.
Offline  
Old 01-13-2006, 07:41 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: May 2005
Model: 7100
Carrier: T-Mobile
Posts: 299
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

First off, the removal of the BES software would not cause that problem. You would have had to remove the BES from the MMC or Import the users into a BES that had a different name than the original.

Secondly, you would not have to do any modification to Desktop Redirector. You can open Desktop Manager and Cradle the user's handheld and that should either Prompt for a new Encryption Key or automatically switch the user from Initializing to Running.
Offline  
Old 01-13-2006, 11:17 AM   #3 (permalink)
New Member
 
Join Date: Jan 2006
Model: 7280
Carrier: AT&T
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am just not having any luck. This a complete reinstallation onto the same server which is not my Exchange server. I used all of the same registration info when creating the server. I did delete the besadmin and created besmgr with read/write access to the EXchange 2000 ENT IS. I then did the installation while logged in as besmgr. I still have all of my imported users status showing as initializing in the management console but running when I click properties. There is no wireless synch happening and When I installed desktop redirector it tells me that my BES is not able to do a wireless synch.

I have tested with SRPtest successfully. I have logged into a workstation as besmgr and opened a bb device users profile in Outlook successfully. I have tested with IEMSTest and it showed success with the exception of folder creation. Event Log shows the following. {username@mydomain.com} ***MAPI*** MAPIMailbox::CreateSearchFolder - Open Entry (0x80070005) failed.

Is this where my problem lies?
Offline  
Old 01-13-2006, 01:31 PM   #4 (permalink)
New Member
 
Join Date: Jan 2006
Model: 7280
Carrier: AT&T
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Found it! I forgot the Administer Information Store Rights for the besmgr account.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.