BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-07-2010, 06:00 AM   #1 (permalink)
New Member
 
Mr John's Avatar
 
Join Date: Oct 2010
Model: 8900
PIN: N/A
Carrier: Vodafone
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Old emails won't "reply"

Please Login to Remove!

Hello,
Two users with the 8900 cannot reply to emails delivered to their devices before migration from old BES to new BES.

We use Groupwise, my theory is that both users have a catastrophic number of messages in their inboxes.

Has anyone seen a newly-migrated device do this with older emails? They can fwd the messages, but not reply to/send them.
Offline  
Old 10-07-2010, 06:29 AM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,020
Post Thanks: 54
Thanked 778 Times in 740 Posts
Default

Moved to a more appropriate section.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 10-07-2010, 06:50 AM   #3 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

Quote:
Originally Posted by Mr John View Post
Hello,
Two users with the 8900 cannot reply to emails delivered to their devices before migration from old BES to new BES.

We use Groupwise, my theory is that both users have a catastrophic number of messages in their inboxes.

Has anyone seen a newly-migrated device do this with older emails? They can fwd the messages, but not reply to/send them.
What happens when they try to reply? Do they get a red X when they click Send? If so, what is the message status?

Or do they not even have the option to reply?

Does the new BES have the same SRP ID?
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 10-08-2010, 03:28 AM   #4 (permalink)
New Member
 
Mr John's Avatar
 
Join Date: Oct 2010
Model: 8900
PIN: N/A
Carrier: Vodafone
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

- When they try to reply, the option to do is not there.
- so they go into the email, click options to reply to it, but can't. They do have "forward"
- I'd need to check that

Theory we have is that they have too many emails in their groupwise inbox.

thanks for replies.
Offline  
Old 11-04-2010, 06:37 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2009
Model: 9530
PIN: N/A
Carrier: tmobile
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

happened to me make sure that the email account is set up on the phone
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.