BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-11-2010, 03:17 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2005
Model: 9500
Carrier: Vodafone NL
Posts: 87
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Public Folder contacts & GAL email address

Please Login to Remove!

Hi,

We are using BES Express 5.0.2 and everything is working fine, but there is one thing I don't understand: we have a lot of our internal users (that are in our Global Address Book) also as a contact in the public contact folder. Those entries sych fine, but the email address that matches the GAL address is being skipped.

Is that a feature or a bug? Or something that can be changed?

Thanks in advance!
Offline  
Old 10-12-2010, 09:29 AM   #2 (permalink)
KOR
CrackBerry Addict
 
KOR's Avatar
 
Join Date: Sep 2005
Model: None
Carrier: Typhoid Mary
Posts: 612
Post Thanks: 7
Thanked 2 Times in 2 Posts
Default

Unless something's changed that I don't know of, GAL doesn't sync. You can perform lookups against it, but the records don't sync like contact records. We keep very little information in Active Directory and use it only to maintain accounts. We keep all contact info for employees in Public Folders. That way, it's easy to set up admin types to maintain records without them monkeying around in AD.
Offline  
Old 10-12-2010, 09:59 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2005
Model: 9500
Carrier: Vodafone NL
Posts: 87
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

GAL doesn't sync, thats right. Only the public contacts folder does. But the problem is dat an email address from a public contact that also exist in the GAL doesn't sync. So if I have a user with two email adresses:

[email address]
[email address]

And he is also in the GAL with as [email address], only the [email address] address will sync. It simply skips the companyA address!

Thanks again.
Offline  
Old 10-12-2010, 03:25 PM   #4 (permalink)
KOR
CrackBerry Addict
 
KOR's Avatar
 
Join Date: Sep 2005
Model: None
Carrier: Typhoid Mary
Posts: 612
Post Thanks: 7
Thanked 2 Times in 2 Posts
Default

OK, I misunderstood your problem.

I'm stumped, because we have a similar setup. I've got two addresses in AD, one for company 'a' and one for company 'b', but only my company 'a' address shows in the GAL and it syncs with no problem.
Offline  
Old 10-13-2010, 01:24 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2005
Model: 9500
Carrier: Vodafone NL
Posts: 87
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok, thanks anyway. I noticed another problem today, notes from public contacts don't sync either. There must be something really wrong...
Offline  
Old 10-14-2010, 08:37 AM   #6 (permalink)
KOR
CrackBerry Addict
 
KOR's Avatar
 
Join Date: Sep 2005
Model: None
Carrier: Typhoid Mary
Posts: 612
Post Thanks: 7
Thanked 2 Times in 2 Posts
Default

I just checked a few records and our notes sync. Public Folder sync is relatively new and may be a bit buggy. One thought - is your default form for the PF you're syncing customized? We had our contacts in a customized form and it caused a lot of issues when syncing records. Other than that, I have no other ideas. Hopefully some of the more knowledgeable members will chime in on this one.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.