BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-12-2010, 08:47 AM   #1 (permalink)
KOR
CrackBerry Addict
 
KOR's Avatar
 
Join Date: Sep 2005
Model: None
Carrier: Typhoid Mary
Posts: 612
Post Thanks: 7
Thanked 2 Times in 2 Posts
Default Does BAS have issues with 64-bit IE?

Please Login to Remove!

Anyone else experiencing odd behavior in BAS when accessing it with 64-bit IE? Every time I log in I'm told that communication components are being configured, and it seems like removing users takes forever for them to get purged.
Offline  
Old 10-13-2010, 10:25 AM   #2 (permalink)
Thumbs Must Hurt
 
jgudnas's Avatar
 
Join Date: Oct 2006
Location: Calgary
Model: 9800
OS: 6.0.0.161
PIN: where do i find that again.?
Carrier: Rogers
Posts: 71
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

the communication components dont work under 64bit, so you will never be able to access the 'connected devices' to do a wired activation.

other than that, works same as 32bit for other management functions.
__________________
800 (direct from RIM), 950, 6280, 7280, 7510, 7520, 7750 (EVIL!!), 7250, 7130e, 8703e, 8100, 8800, 8310, 9000, 9700
Offline  
Old 10-13-2010, 01:19 PM   #3 (permalink)
KOR
CrackBerry Addict
 
KOR's Avatar
 
Join Date: Sep 2005
Model: None
Carrier: Typhoid Mary
Posts: 612
Post Thanks: 7
Thanked 2 Times in 2 Posts
Default

OK, That's not a problem - I always do wireless activations. Any ideas on why it seems to take so long to purge deleted users? Doesn't seem like it would have anything to do with the browser, but it sure seems that way.

Thanks for the feedback.
Offline  
Old 10-13-2010, 02:54 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2008
Location: Canada
Model: 8110
PIN: N/A
Carrier: A crappy one aka. Rogers
Posts: 96
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

How long is a long time? Several minutes? or never-ever?

I suggest a test from another PC with a different browser.

Deleting user delays are typically a database issue.

What version of BES?
What version of SQL?
Are BES and SQL on the same server?
Have you tried to reboot before deleting a user?
Offline  
Old 10-14-2010, 10:13 AM   #5 (permalink)
KOR
CrackBerry Addict
 
KOR's Avatar
 
Join Date: Sep 2005
Model: None
Carrier: Typhoid Mary
Posts: 612
Post Thanks: 7
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by KalvinCline View Post
How long is a long time? Several minutes? or never-ever?

I suggest a test from another PC with a different browser.

Deleting user delays are typically a database issue.

What version of BES?
What version of SQL?
Are BES and SQL on the same server?
Have you tried to reboot before deleting a user?
I've seen lag between the delete and the purge up to 20 hours using 64-bit. When I use 32-bit, the longest lag I've ever seen has been ~ 15 minutes.

We're using BES v5.0.0, bundle 36 (I believe this is MR2). Not sure of SQL, but believe it is 2008, and have not tried a server reboot. We have a lot of users who come in and out of the system frequently, so I'm hoping a reboot is not the solution. For now, I've been using the 32-bit version of IE without issue.

Thanks for the reply.
Offline  
Old 10-14-2010, 11:21 AM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2008
Location: Canada
Model: 8110
PIN: N/A
Carrier: A crappy one aka. Rogers
Posts: 96
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

That is unusual. I suggest you make sure to have the latest service pack (5.0.2).

This may be worth your while to look at to make sure everything is compatible:

BlackBerry - BlackBerry Enterprise Server Compatibility

You could look through the BES logs for errors or simply to track the process of course depending on your experience they may be a little difficult to follow.

BAS-AS for Administration Console
MAGT for messaging Agent
Offline  
Old 10-14-2010, 01:29 PM   #7 (permalink)
KOR
CrackBerry Addict
 
KOR's Avatar
 
Join Date: Sep 2005
Model: None
Carrier: Typhoid Mary
Posts: 612
Post Thanks: 7
Thanked 2 Times in 2 Posts
Default

Thanks - nice resource. I see that the doc says that IE8 is supported, but it doesn't seem to make a differentiation between 32 & 64-bit for the browser, only for the server. I'll continue to use 32-bit when accessing BAS and live with it. Thanks for the feedback and assistance - I appreciate it.
Offline  
Old 10-14-2010, 01:36 PM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2008
Model: 9930
OS: 5.0 Hyb
PIN: N/A
Carrier: Verizon
Posts: 184
Post Thanks: 0
Thanked 2 Times in 2 Posts
Default

works fine for me with IE 9 64bit
__________________
Running BB 9930 & Playbook 16GB; BBWC 2011 Survivor!
BlackBerry® Certified Support Specialist
Offline  
Old 10-15-2010, 08:39 AM   #9 (permalink)
KOR
CrackBerry Addict
 
KOR's Avatar
 
Join Date: Sep 2005
Model: None
Carrier: Typhoid Mary
Posts: 612
Post Thanks: 7
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by manofice View Post
works fine for me with IE 9 64bit
Deleting purges users in a reasonable amount of time? And, any observations regarding BAS & IE9 you can share? Good, bad, etc.
Offline  
Old 10-15-2010, 11:28 AM   #10 (permalink)
New Member
 
Join Date: Oct 2010
Model: 8320
PIN: N/A
Carrier: Digicel
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

grrrrrrrr
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.