BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-14-2010, 08:38 PM   #1 (permalink)
New Member
 
Join Date: Oct 2010
Model: None
PIN: N/A
Carrier: Multiple
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem with BES Express

Please Login to Remove!

So I've installed BES express and I have done everything that I can find to do. I've reinstalled etc. But when I do the IEMStest.exe I get the following:

Opening Default Message Store Mailbox - BES Admin

: Opening message store using
/o=/ou=first administrative group/cn=Recipients/cn=scolle
n
/o=/ou=first administrative group/cn=Configuration/cn=Ser
vers/cn=/cn=Microsoft Private MDB
: Mailbox opened successfully
: Root Folder opened successfully
: Folder created successfully
: Test folder deleted successfully
: MAPI test completed successfully
: CDO Server Name:
: CDO Mailbox DN: /o=/ou=first administrative group/c
n=Recipients/cn=
: CDO logon successful
: CDO COM exception: Code = 80040ee8, WCode = 0ce8, Code meaning = I
Dispatch error #3304
Description = [Collaboration Data Objects - [UNKNOWN_ERROR(80040900)]].
: CDO test failed
: Active Directory permissions test completed successfully
: Initializing EWS Proxy... successful
: Configuring User... failed

C:\Documents and Settings\besadmin\Desktop\bes\tools>

I can't find anything on this error. When someone tries to activate, they get the etp.dat email in their inbox and it stays there. Any help would be greatly appreciated!

FYI:

Exchange 2003 on Server 2003 32 bit
BES Express is on a 2003 32 bit Hyper V VM

Last edited by JLumby : 10-14-2010 at 09:54 PM.
Offline  
Old 10-15-2010, 09:37 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2008
Location: Canada
Model: 8110
PIN: N/A
Carrier: A crappy one aka. Rogers
Posts: 96
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think [Collaboration Data Objects -[UNKNOWN_ERROR(80040900)]] is specificto the user's mailbox. Is email (ETP message) moved to a different PST? Is the email address used an alias or the primary?

I suggest you create a new Exchange mailbox, log into OWA to test that email works. Then try to EA the test user.

Have you checked the MAGT logs to see if the BES is being notified when the ETP message arrives?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Micro SD Storage Board Mciro SD TF Card Memory Shield Module SPI For Arduino
$0.99
Micro SD Storage Board Mciro SD TF Card Memory Shield Module SPI For Arduino pictureSymbol CS1504 USB Corded Scanner Consumer Memory Scanners, complete w/cords
$29.95
Symbol CS1504 USB Corded Scanner Consumer Memory Scanners, complete w/cords picture390518-051 HP MEMORY RAM 512MB DIMM PC2-4200
$0.99
390518-051 HP MEMORY RAM 512MB DIMM PC2-4200 pictureCute 50Pairs Colour Memory Soft Ear Sleep Work Plane Earplugs Noise Reducer
$3.26
Cute 50Pairs Colour Memory Soft Ear Sleep Work Plane Earplugs Noise Reducer pictureJumper Forehead Ear Digital IR Infrared Baby Adult Thermometer FDA+ 20 memories
$20.23
Jumper Forehead Ear Digital IR Infrared Baby Adult Thermometer FDA+ 20 memories picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.