BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-17-2010, 06:39 AM   #1 (permalink)
New Member
 
Join Date: Jan 2006
Model: 8700
Carrier: tmobile
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BES version numbers don't match up

Please Login to Remove!

I've got 4 BES 4.1 Servers for Exchange.

When I go into add/remove programs I see what version is installed according to
(sorry i'm not allowed to post actual links yet)
KB17611-Bundle versions of the BlackBerry Enterprise Server for Microsoft Exchange

But then the version I see in Blackberry Manager when I click on the server it doesn't match what I see in
KB01346-Version numbers for BlackBerry Enterprise Server for IBM Lotus Domino

For instance 2 of my servers indicate
In add remove programs it's 4.1 SP6 MR4 (bundle 105)
In Blackberry Manager.. Server Config tab it shows BES 4.1.6.17
In Help... About it shows BES 4.1.6.16

But in the version table at RIM it says that it should be 4.1.6.39 which I don't see anywhere

Is this normal?

Last edited by jsimotas : 10-17-2010 at 06:40 AM.
Offline  
Old 10-18-2010, 09:47 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2008
Location: Canada
Model: 8110
PIN: N/A
Carrier: A crappy one aka. Rogers
Posts: 96
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

To answer your question quickly... yes it is possible.

To elaborate on my answer, RIM has decided (for whatever reason) to make obtain BES version numbers as convoluted as possible.

Each BES component can have a different version (i.e. BlackBerry Manager Ver. 4.1.6.17 and BES Router service 4.1.6.12 etc.). All the components of the BES make-up BES version or bundle which is separate number then the components. If you start to understand that RIM has implemented the use of SP, MR, and bundle/build numbers, to throw you off the scent.


The two articles you listed are for different platforms, Exchange and Lotus Domino which is important.

Why do you need to know the version number? Decide on whether or not to upgrade?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.