BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-19-2010, 12:07 AM   #1 (permalink)
New Member
 
Join Date: Sep 2007
Model: 8703e
PIN: N/A
Carrier: US Cellular
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BES doesn't communicate with BlackBerry Device

Please Login to Remove!

Hello,

We're running BES 4.1.4 on a SBS 2003 server. Everything has been working well until 10/14 when the two stopped communicating. The BES Server shows the last contact was 10/14 @ 15:37.

The event logs seems to be clear. Where/How can I start troubleshooting?

Thanks
Todd
Offline  
Old 10-19-2010, 09:57 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2008
Location: Canada
Model: 8110
PIN: N/A
Carrier: A crappy one aka. Rogers
Posts: 96
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Check your logs to see what happened on Oct 14th.
i.e. Reboots, Windows/BES update, password expired?

Since it's SBS, I assume there is only the 1 Exchnage server which is installed on the same server?
Have you tried reboot the BES? Of course, that will most likely bring down your network.


Check the Windows Services ->

Are all the BES services Started? (Database Consistency is probably not)
What account are the services running as (Check the Log On As tab on the far right for each service)?
Offline  
Old 10-19-2010, 10:11 AM   #3 (permalink)
New Member
 
Join Date: Sep 2007
Model: 8703e
PIN: N/A
Carrier: US Cellular
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by KalvinCline View Post
Check your logs to see what happened on Oct 14th.
i.e. Reboots, Windows/BES update, password expired?

Since it's SBS, I assume there is only the 1 Exchnage server which is installed on the same server?
Have you tried reboot the BES? Of course, that will most likely bring down your network.


Check the Windows Services ->

Are all the BES services Started? (Database Consistency is probably not)
What account are the services running as (Check the Log On As tab on the far right for each service)?
The logs look pretty clean for 10/14. The only thing I see is a different user has reached their mailbox size limit. There were no updates, no reboots or pwd changes.

And your assumptions are correct, 1 Exchange server on the same server as BES.

Rebooting BES and the users phone did not help.
Offline  
Old 10-19-2010, 10:59 AM   #4 (permalink)
New Member
 
Join Date: Sep 2007
Model: 8703e
PIN: N/A
Carrier: US Cellular
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Also,

I have attempted to send messages to the user from the BES using both email and PIN. The user did not receive either message.

Thanks for the help!
Offline  
Old 10-19-2010, 11:09 AM   #5 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

Is this just BES email, or both BIS and BES. Can the device make phone calls or receive text messages?

If the user tries to send a message using his BES account, he'll get a red X. When he opens the red X and scrolls up, what does it say next to status?

Also, is this all devices or just one?
__________________
The difference between stupidity and genius is that genius has its limits.
When you take things for granted, the things you are granted, get taken.
Even a mosquito doesn't get a pat on the back until it starts to work.
Too many people miss the silver lining because they're expecting gold.
[BES 5.0.3 / GroupWise 2012 HP2]

Last edited by jsconyers : 10-19-2010 at 11:10 AM.
Offline  
Old 10-19-2010, 11:21 AM   #6 (permalink)
New Member
 
Join Date: Sep 2007
Model: 8703e
PIN: N/A
Carrier: US Cellular
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jsconyers View Post
Is this just BES email, or both BIS and BES. Can the device make phone calls or receive text messages?

If the user tries to send a message using his BES account, he'll get a red X. When he opens the red X and scrolls up, what does it say next to status?

Also, is this all devices or just one?
The user can send/receive calls and text messages.

When trying to send an email the status says "Service Blocked"
Offline  
Old 10-19-2010, 11:25 AM   #7 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

Has the user called their carrier? Sounds like they no longer have a BES data plan.
__________________
The difference between stupidity and genius is that genius has its limits.
When you take things for granted, the things you are granted, get taken.
Even a mosquito doesn't get a pat on the back until it starts to work.
Too many people miss the silver lining because they're expecting gold.
[BES 5.0.3 / GroupWise 2012 HP2]
Offline  
Old 10-19-2010, 11:29 AM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2008
Location: Canada
Model: 8110
PIN: N/A
Carrier: A crappy one aka. Rogers
Posts: 96
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Here is a quick test to see if there is anything wrong between BES and Exchange:

On a work station,

-> Setup Outlook with the BES service account via Exchange.
-> Try to send an email on behalf of the user. (Create a new message, click on message options, and click Show From).
Does the email send?

If the message sends, the issue appears to be between the BlackBerry and the wireless network (Carrier/RIM). Some examples...data plan, service books, network coverage, firewall etc.
Offline  
Old 10-19-2010, 12:23 PM   #9 (permalink)
New Member
 
Join Date: Sep 2007
Model: 8703e
PIN: N/A
Carrier: US Cellular
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jsconyers View Post
Has the user called their carrier? Sounds like they no longer have a BES data plan.
Not quite sure how to put this...but here'goes.....

I do contract IT work for this business. The user in question is the only BES user. It turns out the two other geniuses in the office decided to change the wireless plan without letting anyone else know about it


Sigh......


Thank you all for your help. I do appreciate it. I just with there was ana actual problem instead of stupidity!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.