BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-27-2010, 10:48 PM   #1 (permalink)
New Member
 
Join Date: Oct 2010
Model: 8520
PIN: N/A
Carrier: China mobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Post User not able to receive email but able to send out

Please Login to Remove!

There are aroud 80 user on one BES(MS exchange) , around 5-8 user always got such problem. Not able to receive email but ablt to send email. The problem usually resolve by wipe BB and reactive by enterprise activation.

Those user got those problem lot of times(I think for some user happens every two month will got such problem)

Does anyone know how to resolve such problem not by reactive blackberry?

btw: We already try regenerate encryption key on bb and it not working.
Offline  
Old 10-28-2010, 06:50 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2009
Location: Ft. Bragg
Model: 9000
OS: 4.6.0.304
PIN: N/A
Carrier: ATT
Posts: 67
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have you checked the Filters on the BB? We had one that couldn't recieve any external mail. We deleted the two default filters and he started working..... odd resolution, but it worked.
Offline  
Old 10-28-2010, 10:33 PM   #3 (permalink)
New Member
 
Join Date: Oct 2010
Model: 8520
PIN: N/A
Carrier: China mobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thank you for you answer.
I think it is not filter 's problem because frist user don't use desktop manager and they are no way to setup filter.
secondly, the problem could be resolved by wipe and reactive the blackberry. (those change will not impact filter)
Offline  
Old 10-29-2010, 10:59 AM   #4 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Z30
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,646
Post Thanks: 264
Thanked 271 Times in 257 Posts
Default

does pulling the battery while device is on help at all?

Are the devices CDMA or GSM based?

also look at
Unable to receive email messages from the BlackBerry Enterprise Server to the BlackBerry smartphone
http://www.blackberry.com/btsc/KB11172
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Z30, Z10 and Q10

Last edited by knottyrope : 10-29-2010 at 11:01 AM.
Offline  
Old 10-31-2010, 02:57 AM   #5 (permalink)
Thumbs Must Hurt
 
Phoenix887's Avatar
 
Join Date: Nov 2006
Model: ALL
Carrier: QTEL
Posts: 71
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try going to the folder redirection and see if the inbox is checked (check mark or blue depending on the OS)
__________________


Whatever the mind can conceive and believe, the mind can achieve
Offline  
Old 10-31-2010, 09:58 PM   #6 (permalink)
New Member
 
Join Date: Oct 2010
Model: 8520
PIN: N/A
Carrier: China mobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by knottyrope View Post
does pulling the battery while device is on help at all?

Are the devices CDMA or GSM based?

also look at
Unable to receive email messages from the BlackBerry Enterprise Server to the BlackBerry smartphone
KB11172-Unable to receive email messages from the BlackBerry Enterprise Server to the BlackBerry smartphone
Pull out the battery is not help. All the device is based on the GSM.
we try the all the possible solution on that KB , it is not help us.

Last edited by liutiger : 10-31-2010 at 10:03 PM.
Offline  
Old 10-31-2010, 10:03 PM   #7 (permalink)
New Member
 
Join Date: Oct 2010
Model: 8520
PIN: N/A
Carrier: China mobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Phoenix887 View Post
Try going to the folder redirection and see if the inbox is checked (check mark or blue depending on the OS)
Checked and not helpful
Offline  
Old 11-01-2010, 03:22 AM   #8 (permalink)
New Member
 
Join Date: Oct 2010
Model: 8520
PIN: N/A
Carrier: China mobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

found some new thing. When I run the diagnostic test report we found the user BB fail to connect their email. Does anyone know what cause this problem ?

starting Time Stamp: October 31, 2010 3:18 PM Ending Time Stamp: October 31, 2010 3:19 PM
PIN: 20593bbf
MSISDN: Unknown
Device Type: BlackBerry 8800
Application Version: v4.5.0.174
Platform Version: 2.7.0.105
Service Books: OTASL,LbsConfig,BBIMConfig,BBIM,BBIM,MMS,PROVISION ING,CICAL,IPPP,ALP,BBIM,MDS,CMIME,OTASL,SYNC,Brows erConfig,WAPPushConfig,WAP,WPTCP,BrowserConfig
Free File Space: 18558520 bytes
Radio Data Activation: Yes
Signal Level: -67 dBm
Radio Access: EDGE
Network: CHINA MOBILE
IP Address: 10.241.15.249
ICMP Ping Echo: Yes
BlackBerry Registration: Yes
Connected to BlackBerry: Yes
BlackBerry PIN Email: Yes
Server Name: s11441301
Email Address: myemail
Connection to myemail: No

sorry to change the email address to myemail, beacuse system not allow me to post email
Offline  
Old 11-01-2010, 09:14 AM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2008
Location: Buenos aires, Argentina
Model: 8520
PIN: N/A
Carrier: Claro
Posts: 75
Post Thanks: 0
Thanked 4 Times in 4 Posts
Default

Quote:
Originally Posted by liutiger View Post
Thank you for you answer.
I think it is not filter 's problem because frist user don't use desktop manager and they are no way to setup filter.
secondly, the problem could be resolved by wipe and reactive the blackberry. (those change will not impact filter)
anybody can set filters directly from the device

Regards
__________________
Martin

Blackberry Instructor
Offline  
Old 11-01-2010, 09:25 AM   #10 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2008
Location: Buenos aires, Argentina
Model: 8520
PIN: N/A
Carrier: Claro
Posts: 75
Post Thanks: 0
Thanked 4 Times in 4 Posts
Default

you must to check the 2 points:

1) if you use pst, and it is not seted to conserve a copy in the mailbox, can make that some emails are not delivered to the device.

2) check the receive as permission for the besadmin account. Especially if you applied an Exchange upgrade (in this case check the mapicdo version too).

I hope this can help you. If not, please check in the MAGT log files, and look for the accounts records that are failing, and post here.

Regards
__________________
Martin

Blackberry Instructor
Offline  
Old 11-03-2010, 02:18 AM   #11 (permalink)
New Member
 
Join Date: Oct 2010
Model: 8520
PIN: N/A
Carrier: China mobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by martinpas View Post
you must to check the 2 points:

1) if you use pst, and it is not seted to conserve a copy in the mailbox, can make that some emails are not delivered to the device.

2) check the receive as permission for the besadmin account. Especially if you applied an Exchange upgrade (in this case check the mapicdo version too).

I hope this can help you. If not, please check in the MAGT log files, and look for the accounts records that are failing, and post here.

Regards
thank you for your reply.
User use outlook by OST not pst.

I haven't check the persmiision for besadmin but I am sure it is fine .Because only few of user has such problem. And problem can be resolve by reactive the BB


Not sure how to view the MAGT log files . I need found how to got those log and post later
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.