BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-29-2010, 10:45 AM   #1 (permalink)
Thumbs Must Hurt
 
SamBerry's Avatar
 
Join Date: Dec 2005
Location: Toronto
Model: 9800
Carrier: Rogers
Posts: 96
Post Thanks: 1
Thanked 5 Times in 3 Posts
Default BES question - BB 9800

Please Login to Remove!

I am a user and not the administrator.

When I send an email from my Torch, using my company account, it does not show up in the sent items in Outlook. This is not the way things were with my Bold, and my BES admin has no solution.

To be clear, I want emails sent from my company account on the Torch to show up in sent items in Outlook.

Specific responses - rather than guesses - are much appreciated.
Offline  
Old 10-29-2010, 11:04 AM   #2 (permalink)
New Member
 
Join Date: Aug 2010
Model: 9800
PIN: N/A
Carrier: AT&T
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have you checked the options on the BB to make sure that the settings are correct?

Open the messages folder
Press the menu button and select options
Scroll to email preferences
Save Copy in Sent Folder should be checked.
Offline  
Old 10-29-2010, 11:08 AM   #3 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

Quote:
Originally Posted by SamBerry View Post
Specific responses - rather than guesses - are much appreciated.
Any response you get here will be a guess.
None of us have the device in front of us or your BES admin console open.
Rather than limit your potential responses right off the bat, perhaps it's better to let the experienced BES admins here assist in troubleshooting?
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 10-29-2010, 11:51 AM   #4 (permalink)
Thumbs Must Hurt
 
SamBerry's Avatar
 
Join Date: Dec 2005
Location: Toronto
Model: 9800
Carrier: Rogers
Posts: 96
Post Thanks: 1
Thanked 5 Times in 3 Posts
Default

Duh, no I didn't check the options (of course I did!)

You're wrong about guesses.

Here's the exact answer provided instantly by someone on Crackberry...


--------------------------------------------------------------------------------

There is a setting on your phone that is probably turned off. Open up your message application and press the menu button (blackberry logo). Scroll down to Options and select it. From the Options menu select Email Preferences.
Ensure you have the correct Message Service selected, probably Desktop (by defalut), the third line down is "Save Copy In Sent Folder" ensure there is a check mark in this box. Click the menu button and select SAVE. Close the Message Options screen and send an email. It should show up in your Sent Item's folder. If not it has something to do with folder redirection. Let me know if the above works, if not I will walk you through the sets to ensure your redirection is setup correctly.
Offline  
Old 10-29-2010, 12:33 PM   #5 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

Quote:
Originally Posted by SamBerry View Post
There is a setting on your phone that is probably turned off.
That's a guess. That person couldn't possibly know for sure.
It's also one of several possible causes of your issue.

Maybe you should just stick with the Crackberry folks. They seem more suited to handle your issues.
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 10-29-2010, 01:07 PM   #6 (permalink)
CrackBerry Addict
 
tbird57's Avatar
 
Join Date: Mar 2008
Location: Witness Protection Program
Model: 9800
OS: 6.0.0.723
PIN: OU812
Carrier: AT$T/Choked
Posts: 593
Post Thanks: 13
Thanked 18 Times in 18 Posts
Default

Now that's funny coming from someone asking for help.
Posted via BlackBerryForums.com Mobile
Offline  
Old 10-29-2010, 01:56 PM   #7 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,020
Post Thanks: 54
Thanked 778 Times in 740 Posts
Default

Moved to the BES Admin section.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.