BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-03-2010, 10:27 PM   #1 (permalink)
New Member
 
Join Date: Nov 2010
Model: 8300
PIN: N/A
Carrier: sprint
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BPS 4.0 to BES 5. 0 Express

Please Login to Remove!

I have been doing an upgrade and install fro BPS 4.0 to BES 5.0 my problem is, I have installed BES express on the new server and it seems to be working fine. I then installed transporter. During the transporter move, I get to the 4th section where it says details and you select your users. I select a user and I am able to select the source server, but I am not able to select the the destination server. I am stuck. Please help
Offline  
Old 11-04-2010, 10:48 AM   #2 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Z30
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,564
Post Thanks: 256
Thanked 260 Times in 246 Posts
Default

IS BES 4 on SP 7?

TCP/IP and named pipes enaabled on the database on 4.0
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Z30, Z10 and Q10
Offline  
Old 11-04-2010, 05:19 PM   #3 (permalink)
BlackBerry Extraordinaire
 
noname's Avatar
 
Join Date: Sep 2005
Location: Congested Islet of "Foreign Talents" (> 45% of workforce) - Singapore.
Model: Z10
OS: 10.0.0
PIN: NUKE(PAP)
Carrier: Singtel
Posts: 1,504
Post Thanks: 6
Thanked 9 Times in 9 Posts
Default

Already BES Express 5.0 SP2? If not read on...

<snip>
Note: BlackBerry Enterprise Server Express 5.0 SP1 does not support the use of the BlackBerry Enterprise Transporter tool. BlackBerry Enterprise Server Express 5.0 SP2 does support the use the BlackBerry Enterprise Transporter tool.
</snip>

KB22801-How to upgrade from BlackBerry Professional Software to BlackBerry Enterprise Server Express 5.0 SP1
KB21126-How to move users to BlackBerry Enterprise Server Express 5.0 SP1
__________________
Native but 4th class citizen of a nation governed by idiots who import congestions & contention.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.