BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-05-2010, 02:05 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2010
Model: 9700
PIN: N/A
Carrier: TIM Brasil
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Cannot send messages

Please Login to Remove!

Since yesterday my devices stopped sending e-mails. Every e-mail I try to create and send or reply I get an error stating there is an error on the address.

I am still receiving all mail messages from my BES, I simply cannot send none from my BB.

Any clues?
Offline  
Old 11-05-2010, 02:39 PM   #2 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Z30
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,697
Post Thanks: 270
Thanked 286 Times in 270 Posts
Default

What version BES, Mail server, Device etc?
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Z30, Z10 and Q10
Offline  
Old 11-06-2010, 04:37 AM   #3 (permalink)
BlackBerry Extraordinaire
 
noname's Avatar
 
Join Date: Sep 2005
Location: Congested Islet of "Foreign Talents" (> 45% of workforce) - Singapore.
Model: Z10
OS: 10.0.0
PIN: NUKE(PAP)
Carrier: Singtel
Posts: 1,504
Post Thanks: 6
Thanked 9 Times in 9 Posts
Default

Quote:
Originally Posted by ThomasCr_Br View Post
Since yesterday my devices stopped sending e-mails. Every e-mail I try to create and send or reply I get an error stating there is an error on the address.

I am still receiving all mail messages from my BES, I simply cannot send none from my BB.

Any clues?
Definitely we have no clues when you have not posted any specific errors, what is the "Message Status" when you open and lookup the header for the failed sent messages, BES versions, mail platform...
__________________
Native but 4th class citizen of a nation governed by idiots who import congestions & contention.
Offline  
Old 11-08-2010, 07:22 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2010
Model: 9700
PIN: N/A
Carrier: TIM Brasil
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok, here is tha data:

- BES 5.0.2.29
- Mail Server: Exchange Server 2003 SP2

Anyway, I have rebooted the BES Server for the third time and it's all working again. So I can't even try to isolate the problem any longer. So thanks for trying to help me out guys, but it's working again.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.