BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-05-2010, 03:56 PM   #1 (permalink)
New Member
 
Join Date: Nov 2010
Model: 9630
PIN: N/A
Carrier: Bell
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Enterprise activation failure

Please Login to Remove!

Hi,

I have a 9630 which I am trying to activate, getting "Activation failed. An error was encountered when sending the activation transmission. An error ocurred. Please contact your system administrator" immediately when I try to activate.

Please note this Bberry was in use by another BES user until recently, wiped and now cannot be reactivated. Is this a PIN issue? Please also note soft reset has been attempted without success.

Thanks and regards,

Fraser.
Offline  
Old 11-05-2010, 04:13 PM   #2 (permalink)
Thumbs Must Hurt
 
mseguin42's Avatar
 
Join Date: Jul 2009
Location: Aurora ON
Model: SII
OS: 6.0.0.600
PIN: N/A
Carrier: Telus
Posts: 52
Post Thanks: 7
Thanked 8 Times in 8 Posts
Default

Check that Bell has activated the proper data plan. We have had it where switching handsets, they swap plans from BES to BIS. That was the error we received when they did it.
__________________
Marc

iPhone 5 v7.0.3 - Telus
PlayBook: 16GB v2.0.0.7971
Offline  
Old 11-05-2010, 06:58 PM   #3 (permalink)
New Member
 
Join Date: Nov 2010
Model: 9630
PIN: N/A
Carrier: Bell
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Genius... that worked, thanks very much. Despite the plan being BES, it was recreated and now the device activates.

Much appreciated.

Fraser.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.