BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   BES Admin Corner (http://www.blackberryforums.com/bes-admin-corner/)
-   -   BES removed my password but device still prompts for password (http://www.blackberryforums.com/bes-admin-corner/239531-bes-removed-my-password-but-device-still-prompts-password.html)

marvinge 11-08-2010 07:32 AM

BES removed my password but device still prompts for password
 
Hi All,

This is my first post! I have read several posts relating to problems with passwords but i think my situation is a little different:

I am experiencing problems entering the password on the device so I asked my BES admin to reset the password. Once they told me this was done I noticed that this new password provoked a different behavior:

1. If i connect the device to BlackBerry Destop Software v6.0.0.43 it prompts for the password and this new password works (I can access the device data). Previously I couldnt get past the password login window from the Desktop - i wont get into the discussion if this was user error or not :-)

2. If I enter this new password in the device it still says `Incorrect password` and wont let me in. However I have noticed that there is a different behaviour than with the original password (if i enter the original password the password window begins to count the failed attempts "e.g. Enter password 2/10" - if i enter the 'new' password it resets the counter back to zero!).

3. I'd also like to add that I never received any notification on my device that BES Admin had made changes (e.g. Administrator has reset the password)...


I contacted BES again and they then temporarily removed the password so that I could access the device ("I have reset the Security Policy to the default (no password requirement))". Also on this occasion I never received any notification on my device and I am still being asked for a password on both the Desktop software and on the device. After this password removal the situation is still as described in points 1 + 2 above.

As a final comment I'd like to mention that this reset password that "half works" is all letters but when i enter it on the device two of these letters are on keys which also have numbers in red... (I assume that by default when I enter the password it is all entered in letters in any case (i see a little box on the top right corner with EN in it)???

Any suggestions on what to do next? The BlackBerry Destop Software will let me see the device data but will not let me sync anything (it tells me i need to disable the wireless sync option) nor can i do a Backup...

Thanks!
MG

Dubdub 11-08-2010 08:16 AM

Moved to a more appropriate section.

jsconyers 11-08-2010 08:46 AM

Just changing the IT policy does not disable the password, it just allows the user to disable it.

So, you still have a password on the device until you go into your options and disable the password.

Have you removed the battery for a minute and then tried again?

marvinge 11-08-2010 08:59 AM

Quote:

Originally Posted by jsconyers (Post 1672289)
Just changing the IT policy does not disable the password, it just allows the user to disable it.

So, you still have a password on the device until you go into your options and disable the password.

Have you removed the battery for a minute and then tried again?

Hi JSCONYERS,

I have tried removing the battery but there is no change (is there a minimum length of time to have it removed?). So there is no way for me to get to those options where i can remove it....:-(

Tx
MG

penguin3107 11-08-2010 09:21 AM

Quote:

Originally Posted by marvinge (Post 1672293)
I have tried removing the battery but there is no change

I think you've misunderstood jsconyer's post.
You need to manually disable the password requirement.
It won't happen automatically.

Go into the password settings on your device and change the password requirement to DISABLED.

You should be able to do this now.

marvinge 11-08-2010 09:26 AM

Quote:

Originally Posted by penguin3107 (Post 1672296)
I think you've misunderstood jsconyer's post.
You need to manually disable the password requirement.
It won't happen automatically.

Go into the password settings on your device and change the password requirement to DISABLED.

You should be able to do this now.

penguin3107,

I'm afraid I dont understand: how can i "Go into the password settings on your device and change the password requirement to DISABLED." if Im not able to get passed the password screen on my Blackberry?

Tx
MG

penguin3107 11-08-2010 09:39 AM

Oh, you can't. You definitely need to get past that screen.
Unfortunately, it looks like only your BES admin will be able to assist with that.
If they reset the password for you, and the device isn't accepting that password... then there's some disconnect that needs to be addressed.

Perhaps the keyboard on the device is defective? After a certain amount of password entry attempts, the device should echo what you're typing.
Get to that point and verify that what you think you are typing is actually what is being typed.

marvinge 11-08-2010 11:22 AM

Hi!
Just wanted to let you know that the problem was solved by asking BES admin to reset the password again and this time the 'Administrator has reset the password' message DID appear on the device. Once that happened I could get back into the device again with that reset password... it looks like this problem was caused by a disconnect/desync between BES and device as penguin3107 mentioned ...

Thanks again for your assistance!(y)(y)
MG


All times are GMT -5. The time now is 05:36 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.