BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   BES Admin Corner (http://www.blackberryforums.com/bes-admin-corner/)
-   -   Blackberry Groupwise Service refuses to start (http://www.blackberryforums.com/bes-admin-corner/240469-blackberry-groupwise-service-refuses-start.html)

ice2921 11-23-2010 02:16 PM

Blackberry Groupwise Service refuses to start
 
This morning users were complaining that they were no longer receiving mail on their devices. After poking around for a little bit I noticed that the Blackberry GroupWise Service refuses to start. I hope that someone here can help. Thanks

knottyrope 11-23-2010 02:18 PM

Re: Blackberry Groupwise Service refuses to start
 
what version BES and GW version?
Soap or OAPI?

ice2921 11-23-2010 04:07 PM

Re: Blackberry Groupwise Service refuses to start
 
SOAP. BES version 4.1.3 Bundle 85 GW 6.5.7 cleint. Its been working fine for almost a year, and this morning that service refused to start.

knottyrope 11-24-2010 08:27 AM

Re: Blackberry Groupwise Service refuses to start
 
did you reboot the server or just restart services?

ice2921 11-24-2010 10:13 AM

Re: Blackberry Groupwise Service refuses to start
 
I did both. I backed up the database and reinstalled users are now getting mail but, I am not sure what would have cause the problem.


All times are GMT -5. The time now is 07:02 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.