BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-23-2010, 02:16 PM   #1 (permalink)
New Member
 
Join Date: Jul 2008
Location: VA
Model: 9800
OS: 6.0
PIN: N/A
Carrier: AT&T
Posts: 10
Post Thanks: 0
Thanked 3 Times in 2 Posts
Default Blackberry Groupwise Service refuses to start

Please Login to Remove!

This morning users were complaining that they were no longer receiving mail on their devices. After poking around for a little bit I noticed that the Blackberry GroupWise Service refuses to start. I hope that someone here can help. Thanks
Offline  
Old 11-23-2010, 02:18 PM   #2 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Z30
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,638
Post Thanks: 264
Thanked 269 Times in 255 Posts
Default Re: Blackberry Groupwise Service refuses to start

what version BES and GW version?
Soap or OAPI?
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Z30, Z10 and Q10
Online  
Old 11-23-2010, 04:07 PM   #3 (permalink)
New Member
 
Join Date: Jul 2008
Location: VA
Model: 9800
OS: 6.0
PIN: N/A
Carrier: AT&T
Posts: 10
Post Thanks: 0
Thanked 3 Times in 2 Posts
Default Re: Blackberry Groupwise Service refuses to start

SOAP. BES version 4.1.3 Bundle 85 GW 6.5.7 cleint. Its been working fine for almost a year, and this morning that service refused to start.
Offline  
Old 11-24-2010, 08:27 AM   #4 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Z30
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,638
Post Thanks: 264
Thanked 269 Times in 255 Posts
Default Re: Blackberry Groupwise Service refuses to start

did you reboot the server or just restart services?
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Z30, Z10 and Q10
Online  
Old 11-24-2010, 10:13 AM   #5 (permalink)
New Member
 
Join Date: Jul 2008
Location: VA
Model: 9800
OS: 6.0
PIN: N/A
Carrier: AT&T
Posts: 10
Post Thanks: 0
Thanked 3 Times in 2 Posts
Default Re: Blackberry Groupwise Service refuses to start

I did both. I backed up the database and reinstalled users are now getting mail but, I am not sure what would have cause the problem.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: Blackberry Groupwise Service refuses to start
Thread Thread Starter Forum Replies Last Post
More iPhone vs. BB djm2 BlackBerry Versus 116 07-17-2008 09:42 PM
Mark Rejhon's Top 7 Most Important BlackBerry Requests for RIM's Growth Success Mark Rejhon General BlackBerry Discussion 15 06-06-2007 03:30 AM
T-Mobile's Smart Phone Comparison Chart! UPDATED & NEW! :) secrecyguy General BlackBerry Discussion 5 06-02-2007 02:42 PM
Latest and Greatest Carrier Themes on GSM 8800 dc/dc BlackBerry Themes 13 06-01-2007 09:41 PM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.