BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-17-2006, 06:56 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2005
Location: New York City
Model: 9530
OS: v4.7.0.75
Carrier: Verizon Wireless
Posts: 54
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default latency

Please Login to Remove!

having an issue that i think is due to latency...

i have some BB users in London that connect to my BES in NY. The BB users in London use a mail server in London. I am not sure what our transatlantic throughput is but I am estimating a 200+ms latency with this back-and-forth arrangement.

anybody came across anything like this ? any advice would be greatly appreciated...
Offline  
Old 01-17-2006, 07:27 PM   #2 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

I believe RIM recommends having the BES in the same location as the mail server for exactly this issue. I don't have any advice to fix the issue you're having, other than putting a BES in London. That's what our company has done (BES's in US, China, Canada, and now Germany).
Offline  
Old 01-18-2006, 12:57 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2005
Location: New York City
Model: 9530
OS: v4.7.0.75
Carrier: Verizon Wireless
Posts: 54
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thank you juwaack68. I figured that was the case. We'll need to add new BES's in Europe and Asia.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.