BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-01-2011, 11:24 PM   #1 (permalink)
New Member
 
Join Date: Feb 2011
Model: 9650
PIN: N/A
Carrier: Sprint
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Company Blackberries having issues syncing with Exchange Server

Please Login to Remove!

Hello,

One of my clients runs a small business with about 12 employees, 3 of which are using Blackberries on Sprint. They need the Blackberries to wirelessly two-way sync their emails, contacts, tasks, and calendar.

The old IT guy set up a Windows 2008 Small Business Server running Exchange Server. He also set up Blackberry Enterprise Server on that same server (not sure if it is the Lite version or not because the company does not recall paying for the Enterprise software).

They are having issues wirelessly syncing their Blackberries with the exchange server. For one device, emails have synced in the past but stopped syncing and calendars and tasks do not sync at all. The other Blackberries do not sync period.

The old IT guy said that something was corrupt and he 'fixed' it which is very vague and told the client that it was now working properly, but that is clearly not the case.

My expertise with Blackberries and Blackberry Enterprise Server is nonexistent and I am just trying to help this guy out.

Could somebody please guide me in troubleshooting their issues?

Thanks in advance!
Offline  
Old 02-02-2011, 06:58 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2009
Location: Buckinghamshire, UK
Model: 9800
OS: 6.0.0.246
PIN: 231D8AA4
Carrier: vodafone
Posts: 131
Post Thanks: 20
Thanked 4 Times in 4 Posts
Default Re: Company Blackberries having issues syncing with Exchange Server

Could be loads of things. SRP not connected, services not running, could even be good old fashioned remove the user and readd them back on or resend the service books.

Have you checked the data connection the Blackberrys? Make sure they have Capital GPRS, Capital EDGE or 3G:

First step check the connection on the numbers

Might be worth checking all the blackberry services are running in Admin tools. Check the SRP is connected and then try adding a test user on and off and reactivate them that way. Least then we can see the logs as I am guessing they don;t know when they last had an email to know which date of the logs to look at.

Once we have email working again then we can look at permissions and see why if they are still not getting PIM sync to the blackberrys. They may even have turned off wireless reconsile for Personal information on the actual devices.

Hope that helps.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: Company Blackberries having issues syncing with Exchange Server
Thread Thread Starter Forum Replies Last Post
How to Migrate BES from Exchange 2000 or 2003 to Exchange 2007 hdawg BES Admin Corner 9 01-08-2009 09:38 AM
Moving BlackBerry Enterprise Server for Exchange to a New Server garycutri BES Admin Corner 0 09-20-2008 12:57 PM
Perform a cutover to another BlackBerry Enterprise Server in IBM Lotus Domino hdawg BES Admin Corner 3 04-25-2008 10:47 AM
Blackberry small business SmoothRunnings BES Admin Corner 3 04-18-2008 04:40 PM
BES 4.0 SP2 for Exchange now available jibi BES Admin Corner 49 08-17-2005 09:51 AM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.